1.0.10 Install Failed - MacOS Sierra

Question 1: I didn’t see a separate “update” installed to go from 1.0.0 to 1.0.10 - only the full (9GB) download. Is that correct?

Question 2: Upon running the install utility for 1.0.10, I continue to get an error that the Install Failed, and to contact the software manufacturer. It doesn’t provide any more information than that. Help?


The updater from 1.0 to 1.0.10 is here.

Normally an installation failure is due to not being able to write files relating to the eLicenser. Make sure that none of your other applications that might be using the eLicenser are running. If all else fails, try restarting your computer and running the installation before you run any other applications after the reboot.

This could very well be a mere “accident”, but I’ll share it anyway.

After a few failed attempts at installing version 1.0.10, I downloaded the lated version of the eLicenser. That did not help. I thought of re-booting, but, instead, I accidentally closed Chrome, the browser.

I decided to try installing one more time, before he re-boot. SWISH!! Installation complete! :open_mouth: :slight_smile:

One little “quirk”:-
I then opened Dorico and followed the prompt to insert the activation code. After a smooth and successful activation, I was taken back to the little window prompting me to enter the activation code. I pressed, “retry” instead, and Dorico opened.

My christmas holidays are looking exciting! :smiley:

FWIW, I’m on El Capitan.

Dorico stopped playing. No sound and no response to transport commands. Deleted Dorico and all associated files and attempted to re-install from full installer. Installation failed. Was working perfectly before this happened on High Sierra which I am a beta tester for. How can I re-install? None of the abouve advice worked for me. Thanks.

When installation fails, it’s nearly always due to some eLicenser-related issues. I would suggest restarting your Mac and then running the installer again before you run any other applications on your computer.

Attempting to install Dorico 1.2 on my new (to me, but really 4 years old) MacBook Pro running High Sierra, I get the Installation Failed message. I’ve tried rebooting and then trying the install again before anything else. Still fails. Please advise. (This is a downloaded installer, so no Activation Code in a box. Steinberg sent me an activation code in an email earlier today, but I understand that with a download version of the software I can’t type in the Activation code until Dorico actually installs and is launched for the first time. If I’m wrong about this please correct me.)

Please run the installer again, and when it starts, type Command-L to open the log window in the Installer application. In the log window, set the drop-down to log everything, and then run through the installer as normal. At the end, when it tells you it has failed, copy and paste the contents of the log file into a new text file and email it to me at d dot spreadbury at steinberg dot de.

Believe it or not, turning on the Command-L seems to have solved everything! The install worked. Dorico is up and running just fine!

When the install succeeded, the log disappeared, so there was nothing to copy to send you. Thanks for walking me through this.