1.1.66 Feature or Bug?

Found something “interesting” today. Normally in the “Tracks” tab, I select my Lead Vocal and set the output to <nc>. When i save, quit and re-launch VL - my project sets the output back to “Stereo Out”. My workaround is just to mute this channel, but this does appear to be an issue
Test.vlprj.zip (201.4 KB)
The attached project file demonstrates the issue.

… thank you! We’ll analyse it,

Correct and fixed with the next version. Your projects should then all respect the (nc) setting when loaded.
btw: attempting to write (nc) with the angle brackets as displayed in VST Live cannot be used in forum replies, as they are treated like xml attributes. I now type and make a screenshot: see how it vanishes in the reslut view to the right :slight_smile:

Thanks so much. Yeah in order to get the brackets to display I had to escape them with a backslash character “\” so I could get <nc>. Sometimes it’s handy to understand html!! :slight_smile:

1 Like