1.7.9 BRICKED MR816X

Last question. Did you run the Uninstaller from the TOOLS first then do the App Cleaner or just do it from the App Cleaner. Thanks again

I did it all from the App Cleaner. Using MR Editor as the search criteria

Thanks. Im up and running here but for how long we shall see

Good to read you’re up and running.

Doesn’t work! I’ve tried this app cleaner, as well as anothor app (also called App Cleaner). Neither works. I’ve also tried making a factory reset on the MSR. If I try starting “Yamaha Steinberg FW Control Panel” it immediately crashes.

The second install (that never had v1.7.9 installed) still works fine. Here’s something interesting. If I start “Yamaha Steinberg FW Control Panel” located on the drive that crashes, when booted from my second drive, it launches just fine! Very weird indeed. What the **** have Steinberg done to my computer?

At Macken, change your search criteria to look for Steinberg, Yamaha, MR, FW etc and run through those

What I’m sure you meant to say was, that it didn’t work for you! Don’t want to give others the wrong impression.

Are you sure when you used the app cleaner that you removed all the left over files?

I’ve followed your instructions. Still nothing.

No, I meant to say that it didn’t work. Of cause I can only speak for myself. I don’t have acess to your computer. Come on!

Are you insinuating (again) that I am Stupid?

That’s me done. I really do hope you find a solution somewhere.

I hope I will, too. The question is that, if there is a solution?

You’re not helping anyone. Learn from shanabit. He/She, at least, tries to come up with constructive suggestions. It’s my experience that most of the people on this forum has a much less condescending attitude towards other members.

Jeeeeeeezuuuuuuuuus mate… Wind your neck in! People here are genuinely trying to help and you’re responses are…!

I’ve lost count of the things I don’t know, the things I’d forgotten to do and the little things that make all the difference. From where I sit, I cannot see or experience your world, so I ask the questions, even if they may be obvious, because the obvious is easy to miss. I had the same issue as you, fixed it with the app and method I explained, as did others.

Me, gone …

Disable SIP in terminal

May give this a shot as well

terminal:
sudo spctl --master-disable

Double check your System Prefs/Security & Privacy/Privacy tab

fuzzy dudes workaround works, apparently not on your system.

MR rest won’t fix thing BTW. You could try Command+Option+P+R and wait till third bell with the MR unplugged. I bet after it boots and you shut down, reconnect the MR and boot up it will show up in About this Mac/System Report/FW, you will see it says MR there. However the software is NOT showing up for the MR console nor the FW driver. This is an OSX security thing ., I had SAME issue. Only thing that worked was running that AppCleaner and trashing everything FW, MR console, Yamaha etc and also trashing the prefs for the MR as well in Preferences. Then reboot, reinstall, reboot and FINALLY it worked here

I’m not exactly sure what to look for,but… The “Yamaha Steinberg FW Control Panel” is ticked in the “Accessibility” section.

I’ll try to look into this. Please don’t forget that the driver worked perfectly, until I was dumb enough to install v1.7.9. Also, it still works on the install that wasn’t touch by v1.7.9. I consider this proof that v1.7.9. is the cause of the problem.

What workaround? All I see from fuzzydude is condescending comments. You, on the other hand, is providing helpful suggestions.

@MACKEN

  1. I used Fuzzys App Cleaner to fix this issue just so ya know
  2. Mac OSX Security crap is the real issue
  3. 1.7.9 is a bad build and needs FIXED IMO, it aint gonna happen though
  4. 1.7.8 works fine. 1.7.9 works fine UNTIL you try to uninstall it then install 1.7.8 which is what I did here as 1.7.9 was giving me audio glitches.
  5. The Steinberg Uninstaller is NOT uninstalling all the security settings so when you re install 1.7.8 it doesnt ask if you want to allow it so it wont work.

SEQUENCE:

  1. Run the Steinberg Uninstaller App and UNINSTALL the FW driver, MR Console and Extension apps,
  2. Run App Cleaner from Nektony and make SURE to look for anything Yamaha, FW, Steinberg, MR etc and trash those.
  3. Trash any and all MR Console Prefs in USER/Library/Prefs. EVERYTHING should be UNINSTALLED at this point. Continue to next steps

****TRY THIS: Disable SIP in the Terminal to get around this then Enable SIP after you install 1.7.8. and the SECURITY pop up windows shows up and asks you to ALLOW Yamaha.

  1. Reboot your Mac into Recovery Mode by restarting your computer and holding down Command + R until the Apple logo appears on your screen.
  2. Click Utilities > Terminal.
  3. In the Terminal window, type in csrutil disable and press Enter .
  4. Restart your Mac.
  5. Run the 1.7.8 Installer and reboot your Mac
  6. Reboot AGAIN using the same process numbers 1 and 2. This time in Terminal type:
    csrutil enable. Enter, reboot Mac. Those pesky security windows should pop up asking for permission. Click ALLOW when you see one that says YAMAHA

NOTE: Those windows may not pop up as soon as you boot up but they will

Thanks shanabit. I’m gonna try your suggestions. It’ll take a couple of days though, because I want to make sure that everything important is backed up first.

One thing though.

What it hiding behind etc? What do I risk missing?

MR Console, MR Eidtor, MR Extension, and especially the FW Driver. Make sure they are gone. Any prefs etc.

Now I’ve tried your suggestion. Unfortunately it didn’t work! :frowning: :cry: :imp: :imp: :imp:
I’ve tried rebooting with the MR816 turned on and turned off. I’ve also tried to turn it off and on, with the computer booted. NOTHING! I get no pop-ups what so ever. I’ve waited for 15 minutes. That should have been more then enough time for them tu pop up.

I guess that erasing the SSD and reinstalling everything is the only option left. Steinberg has won: They have forced me to buy a new interface! However, they have also lost BIG: I will NEVER touch any Steinberg branded hardware again! :imp: :smiling_imp: :imp: :smiling_imp: :imp: :smiling_imp:

Good luck there Macken

I just ordered Behringer UMC1820. I know that it’s not the best of interfaces, but it’s better than nothing. It’ll have to do 'till I can afford a better one (not made by Steinberg).

Thanx shanabit for your effort.

https://www.steinberg.net/forums/viewtopic.php?f=31&t=172244&p=979908#p979908