1/8 Quantisierung ist aus dem DropDown verschwunden??

Weiß jemand wo die 1/8 Quantisierung hingekommen ist? Ich sehe im DropDown: 1/1 , 1/2, 1/4, 1/16, 1/32, … weiter unten ist auch nix, nur die 1/8 Triolen… :cry: (Cubase 6.5)

Bei mir ist 1/8 vorhanden, sowohl C6.5 32 als auch 64bit.
Fehlt es bei Dir bei allen Projekten?
Gruß
Pat

Ja, es fehlt grundsätzlich immer bei allen Projekten. :cry:

Hallo liebe Schwestern und Brüder - hat jemand eine Antwort darauf?

Nimm doch einfach 2x16tel … :laughing: sory

Es könnte mit der Datei RAMPresets.xml zusammenhängen, unter Win7 zu finden unter
C:\Users[User]\AppData\Roaming\Steinberg\Cubase 6_64\Presets
bzw.
C:\Users[User]\AppData\Roaming\Steinberg\Cubase 6\Presets

Diese Datei beinhaltet u.a. Einstellungen für die Quantisierung.
Schau mal mit einem normalen Editor nach, ob Du diese Zeilen findest:










Ah, hier bist du … Auf dem Mac liegt die unter: /Applications/Cubase 6.app/Contents/presets
und sieht so aus:










sieht eigentlich recht okay aus …

Auf dem von Dir genannten Applications-Pfad liegt in der Regel nicht die “Arbeitskopie” der Einstellungen, sondern so eine Art Nullversion (gibt es bei Win auch). Wo beim Mac die aktuellen Einstellungen liegen, kann ich leider nicht genau sagen, da ich nur Win-User bin.
Aber hier müsstest Du es finden:
https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

Gruß
Pat

Aha, da sieht es schon anders aus (Users///Library/Preferences/Cubase 6/Presets)
Und da fehlt in der Tat der 1/8 Eintrag!! (Die Ctrl M Steuerzeichen passieren meines Wissens wenn CRLF nach Unix übernommen wird(?)) Vielleicht muß die Datei aber auch so aussehen??


^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M ^M

Kopiere einfach mal den korrekten 1/8-Abschnitt als der Version unter
/Applications/Cubase 6.app/Contents/presets
in die Version unter
Users///Library/Preferences/Cubase 6/Presets

Cubase darf natürlich nicht offen sein.

Gruß
Pat

Ok. Ich probier’s morgen. Mal sehen ob ich diese Strings korrekt in diese etwas verworrene Struktur hinzufügen kann. (Natürlich mit Sicherungskopie vorher :slight_smile: )
Vielen Dank
Gruesse
Georg

Eine einfachere und sichere Möglichkeit wäre, die offensichtlich veränderte RAMPreset Datei einfach komplett mit der Default-Version aus dem Applications-Ordner zu überschreiben. Dabei könntest Du aber evtl. einige persönliche Voreinstellungen verlieren. Wenn Du ein Backup der alten Datei machst, kann aber eigentlich nichts Böses passieren.
Haptsache die Achtel sind wieder da :wink:
Gruß
Pat

Entschuldige PAT, konnte mir die Sache erst jetzt wieder ankucken und habe deinen letzten Vorschlag aufgegriffen!
Also kopieren der Default-Datei aus dem Application-Ordner in den User-Ordner:

(MAC)

bash-3.2$ pwd
/Users/1/Library/Preferences/Cubase 6/Presets
bash-3.2$ cp /Applications/Cubase\ 6.app/Contents/presets/RAMPresets.xml .
bash-3.2$ ls -l RAM*
-rw-r–r-- 1 1 staff 51902 2 Apr 11:43 RAMPresets.xml
-rw-r–r--@ 1 1 staff 198964 2 Apr 11:39 RAMPresets.xml_ORIGusers

Und siehe da: Die Achtel-Quantisierung in strahlender Schönheit!! Bis jetzt habe ich noch keine Lücken dadurch festgestellt. Es gab eine Meldung, dass irgendein OUT gesucht würde, …aber wie gesagt - momentan vermisse ich beim Abspielen nichts.

Besten Dank! :smiley: (Very happy!)
Gruesse
cubanaca