1. Empty bars and 2. show title and instrument

  1. how do I show empty bars without the black bar and number above?
  2. How do I put the title of the piece and instrument name on each page?
  1. Turn off multi-measure rests in Layout Options (for the layouts where they might occur)
  2. Put the title into the appropriate place in File > FileInfo.
    Make sure the running page header (in Engrave >Page Templates) uses the proper token for the slot where you have placed the Title.

Hi Derrek, thank you so much for a swift response!
I’m struggling to find where you turn off multi-measure rest in layout options - could please advise ?

Those options are under Players > Bar rests and Multi-bar rests.

Excellent! Thanks so much.


Just type this into every page…
I think there’s an option to make a template for this but I don’t know where it is.

I really, sincerely, would not recommend this! Quite apart from the excessive manual work, it causes page overrides which prevent all those pages picking up changes to the underlying page template, if you later edit it.

Go to Engrave mode > Pages panel (on the right) and edit the Default page template so that it contains the relevant tokens in the header frame. One change = global updates.

5 Likes

Yeah that’s the only way I knew how to do it haha

The Golden Rule of Dorico is: if you find yourself doing a repetitive, menial task - go looking for a higher-level option.

Almost all of the time, there’ll be one - whether that’s a Preference, Engraving/Layout/Notation Option, editing something in the Library, or editing a page template, or…

(There are some exceptions of course, but at least this removes 99 of your problems.)

3 Likes