10.0.50 update plays projects at the wrong tempo

Hey Steinberg,

Your 10.0.50 update plays projects at the wrong tempo…

Those projects work fine in 10.0.40…

Check your sample rate settings, there is probably a mismatch somewhere.

Thanks for helping,

I did check the project sample rate.
It’s the same as 10.0.40…
I keep installing and uninstalling 10.0.50…
I’m back to 10.0.40 which works fine.

I’m not impressed with your update Steinberg.
You guys keep releasing updates with bugs…

Judging by the number of threads here about this “bug” (basically this one) it’s more likely it is a configuration issue somewhere. If Cubase itself were doing this there would be a HUGE number of posts about it.

Here’s a trick that should let you run both 10.0.40 & 10.0.50 at the same time, side-by-side even, which can help to sort stuff out. With x.40 installed make a copy of Cubase10.exe with a different name like Cubase10-40copy.exe. Then after you install x.50 you can run the regular .exe for it and the copy for x.40.

Here’s what’s happening. For some reason every time I use 10.0.50 it keeps randomly changing my sample rate settings in my audio midi setup application. Like 1 out of 5 times. This never happened with 10.0.40 and previous Cubase versions. It takes 30 seconds to fix but it’s very annoying…

I want to go back to .40 but I trashed that updater. Where can I find on site? I looked can’t find

You don’t report what your computer OS is. :unamused:

If Windows… you can uninstall the update for 10.0.50 (which will get you back to 10.0.40) by going to Control Panel>Programs>Programs and Features>Installed Updates.

If Mac… I don’t know.

Regards :sunglasses:

If you’re on Mac you have to trash 10.0.50 and reinstall Cubase 10… and the updates.
It’s very important to keep all your updates don’t trash them because once Steinberg
releases a new update the older updates are gone…

I fixed my problem through out 10.0.50 and reinstalled 10.0.40 all better now!!!
Mac install is here

How did you get to the 10.0.4 version, I’m going to try this but might need to go back to 10.0.14 which was working for me.