10.01 random dropouts in rendering with external effects

So, I still get random dropouts of a few millliseconds every now and then in 10.01

I have similair settings from 9.5 which is rock solid.

Does anyone have and ideas what this might be? Maybe version 10 is a bit heavier load on the PC, my system is a bit underpowered, so it might be my cue for an upgrade…?

Strange that it should work so flawlessly on 9.5 and be unusable on 10 still though?

This is during render, the sound does not drop out during playback.

External effects plus a couple of plugins in the montage. Tried both while monitoring, and without monitoring the render.

Also tried your rendering from the reference track as Justin Perkins suggested on facebook, same thing happens. Plays back nicely for a while, suddenly a small dropout out of nowhere.

Windows 10
All updates

You mean External FX in the Master Section? What is the Asio guard value in the WaveLab audio connection settings? What is the ASIO block size?

my system is a bit underpowered

How many cores?

I believe asio guard is set to 75?
4 cores.
asio block size 16

Works like a charm in 9.5…

And no, external fx in the montage. I know, that’s different from 9.5. But ext fx in 9.5 is working fine. Is the montage version way more system intense

asio block size 16

Really? I am not aware of any audio device that allow this, and even so, this makes no sense. Better try with 256 or 512.

Sorry, I confused it for the setting in 9.5, some buffersettibg under options.
Ive had it set to 512 and 1024.
Same both ways

Do you have the problem if the External FX plugins are used in the Master Section, but not in the montage?

No, that works fine, exactly like v 9.5, except I can audition through wavelab instead of through my desk.
so this means external effects in the clip section of the montage is more taxing on the pc I guess? Or not fully optimized?

Tested again now after rendering 4 files through the mastersection, I simply copied the mastersection to the clip effect and tried on the shortest track. Now it works as it should. Yesterday, different story.
I guess it sounds like a PC issue?