10.3 plugins problem

I"ll have to get back to 10.2, 10.3 get freeze with Fab-filter and now Izotope also…I’ll wait another update…

You must be using the vst2-versions of these plugins.
There is no problem whatsoever with the vst3 versions.

Fredo

Anybody knows a way to force rescan some VST3 plugins?

Isn’t there a “reactivate” button for VST3 plugins?
You can also try “rescan”.
But the VST2 plugins are not supported anymore. These can’t be reactivated.

Fredo

Thanks Fredo, but it didnt work.
I delete all my vst and the problem didn’t stop, I leave only Fabfilter (pro q-2) and Ozone Plugins (Ozone 8 Elements).(both vst3)
I’ve also made a new session (with the new import tool that is fantastic) but after 1 minute moving some vst3 knobs Nuendo freeze.
I’ve got only good results with Steinberg plugins.
I’ll wait till a future update. (N10.2.20 runs without problems)

Thanks
Pablo

That’s weird, Blackhole did not end up blacklisted for me on Mac, but Waves v9 plugins suddenly went black after some time.
Although my processor was maxing out at the time…

So what happen with Kontakt ? I understand native Instruments doesn’t have vst3, only .vst :open_mouth:

With Izotope RX … on Direct Offline, the first and second plug(in applied eat the sound (and graphic) -> it deletes the sound … to correct -> I have to undo and apply again and now it works … very strange.

i’ve had issues with the fabfilter vst3 version in 10.3 (worked fine in 10.2.2). i tried duplicating a track with a fabfilter plugin and nuendo 10.3 disappeared (crashed). actually having general stability issues with 10.3 that were not there in 10.2. i’m on windows 10. also weird gui issues. when i add a new vst instrument a background explorer window (not nuendo) is brought forward and has focus and i have to change the focus back to nuendo? very strange.

I just tried this with different combinations of Fab plugs (single, multiple) and could not recreate it.

But I am seeing some of the reported window focusing issues that I did not have with 10.2.2

tg

But I see you use Windows and I have Sierra 10.12.6

Regarding this, it was my mistake, I used the 32 bit version…

Thanks Fredo for your help!

Any idea about a future update? I’ve read about many bugs on this 10.3 first update

That’s a slightly worrying statement Fredo.

All my vst2 plugins are still working in N.10.3. at the moment and I hope Steinberg don’t decide to prevent them from being used any time soon.

What about all the UAD an Kontakt stuff?

As far as I know, Steinberg has never prevented anything.
So it is not that they are going to block old stuff.
But no doubt that they will stop working at some point in time.

Fredo

So in N10.3 Fabfilter does not work on Mac?

Pro-Q 3, Pro-L 2 and Pro-C 2 work here on Mojave.

FabFilter is working great here in 10.3 and Mojave. No issues at all.

I’m in Mac. When I moved to 10.3 I had several issues with plugins, mainly RX and MCdsp.
I was in High Sierra. I upgrade to Mojave and so far every problem is gone…

Cheers

Perhaps I should Upgrade my OS X (Sierra) , thanks for the info.