10.5.12 cpu spikes

Experimenting cpu spikes with Cubase Pro 10.5.12 (Win10)
I had none with 10.5.0 and 10.5.10 in the same sessions

Same… I just upgraded from 10.5.10, rebooted, nothing open apart from Cubase and it’s getting ASIO spikes and audio stops…
I’m on MacOS Mojave though…


I have same issues with Cubase 10.5.0 on WIN 10 pro… With my previous version Cubase Pro 8 there wasn’t any problem and the audio interface settings on both versions are the same. I am in the process of re-installing it with the update this time and see what happens. Has any of you solved this problem yet?

I’m back in 10.5.10 but I can’t say because I did not open big sessions for now
I’ll keep you informed

I have this issue but i am on mac. i started working on C10, It ran good first day and next day, same problem occurred in C10 as well. I am on Catalina.I am doing a clean install but have wasted so much time. Hope it fixes otherwise i am sure Steinberg support has already taken a notice of this.

I have this issue too:( There is 11 tracks in this session, 1 or 2 plugins per track and average load is peaking. Buffer size is biggest possible. Same project in my Cubase 7 was working ok. What to do?

Same here, I experienced those spikes with the previous version.
I updated to 10.5.12 in hope to have this fixed but it still occures.
The CPU hits 100% with the audio chopped.
It happens mostly with plugin alliance VSTs.

I run MacOS 0.14.6 (18G3020) Mojave on a Mac mini server 2.3GHz i7 and 16Gb of RAM.
I never experienced this problem before updating to Cubase 10.

Back to 10.5.10 since march 4th : no problems for me

same issue here… i will try going back to 10.5.10 per this group comments

same issues … gaawd … can’t work for the client

anyone have the 10.5.10 installer ?

Problems are back with 10.5.10 since end of march

I do still have this issue, despite how much troubleshooting and analysis Ive done. It seems definitely related to hyperthreading and multimedia multi-threading, but that is as far as Ive gotten and there does not seem to be any solution at all other than downgrading cubase or using a different DAW for now. I have a support thread going in email, and they are not being helpful, asking me to just continue troubleshooting and being patient.