[10.5.20 Pro] Instrument tracks : inspector setup issue...

Maybe I’m missing something, but I have a problem trying to configure the track inspector for instrument tracks : actually, I would like the ‘Audio fader’ section to always be visible when using an instrument track, no matter the other ones used.

This is theoretically doable, using the ‘pins’ in the Instrument Track Inspector Settings window. The problem is that it perfectly works for any section, EXCEPTING the ‘Instrument’ one (which is actually a folder with its own settings containing other sections, among them, of course, the ‘Audio fader’ one…) : even saving the configuration (with the ‘Audio fader’ section pinned) as preset and using it, the Audio fader disappear when attempting to use another section.

Could someone confirm or point me to a more or less hidden setting that controls this behavior ? Otherwise, this should be added to C10.5 bug list, as it’s a workflow annoyance : I don’t want to have to use the Ctrl key, each time I need to adjust the fader…

Thanks in advance.


I can confirm, there is a bug in this area. Already reported, thank you.

Thanks, Martin, as always. :slight_smile:

Fingers crossed for C11. It seems to be a ‘little thing’, but fixing it would greatly improve my Cubase ‘experience’… :arrow_right: :sunglasses: