10.5 bug, ignore cycle mode in key editor

Hi , i use a trial version of cubase 10.5
some time cubase ignore cycle mode in key editor

https://youtu.be/rfRI0pic5DU

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thank you Martin, i only faced the problem twice, just i restart cubase to solve this bug , i don’t know when it will come back
I will try safe mode and will write a report if necessary.

best regards.