10.5 Pro Editor - Cursor missing

Recently moved to 10.5, and was just trying to use Variaudio in the editor, but there is no cursor, so it’s impossible to know what you are doing.

I clicked about with the cursor options in the main window and in the editor, and just once the cursor came back and I was able to work, but every session since, it is gone for good.

Any ideas please?

Hi,

Do you mean the playback cursor? I can see it here on my side.

Yes. The vertical cursor line which indicates what is currently playing in the editor. No problem with the one in the project window. Just the editor.

Cheers.

Hi,

Could you try in Cubase Safe Start Mode, please?

Hi again Martin,

I’ve now had time to do some further testing.

I tried Safe Mode. No better.

I tried Safe Mode with no 3rd party plugs. No better,

I tried manually removing all 3rd party plugs, both VST2 and VST3. No better.

The video link below shows the error happening. This is totally repeatable across system and Cubase reboots. You can see in the video that I play the editor 3 times and no cursor shows in the Editor window. Then all I do is click over to the lower MixConsole and back to the Editor, and then the cursor works fine every time. This is also repeatable after each system start or project load. However, note that the missing cursor doesn’t happen for all tracks, and not for all of one track type either. I can have 2 audio tracks in the same job and one will work fine and the other will fail. The cursor also fails across different types of tracks, not just audio tracks.

https://youtu.be/VzsjwY8fwW4

Note this test job has no plugs in the inserts of any channel.

Note there is no problem with the cursor in the main project window.

Cheers,
John

Hi,

OK, you mean the Audition playhead.

I would try to experiment with your graphics card driver. Try the very latest one. Or try the native Windows graphics card driver.

I was observing even your mouse cursor doesn’t look really healthy.

Hi Martin,

My nVidia display drivers are right up to date (as is the rest of the system), and have been updated 3 times while this problem has existed, including again just now.

My mouse cursor is absolutely fine. I just have the mouse trails enabled as I run five screens and it makes it easier to see where this mouse has gone.

I turned off mouse trails and shadows to see if that helps, but it didn’t.

And I ran Cubase on the motherboard Intel UHD 630 graphics chipset instead of the nVidia, and the behaviour is exactly the same.

And I just tried Cubase 9.5.50 Pro and that exhibits the exact same problem/workaround on the same machine hardware.

Basically the audition cursor fails to show for audio tracks (and often midi/instrument tracks also) unless I do something to force a redraw command to the editor window - such as switching to one of the other tabs next to Editor (MixConsole, Sampler Control or Chord Pads) - or scrolling the window past where the cursor should be and back again, or Maximising/UnMaximising the Cubase window. Anything to force it to redraw the Editor window.

I understand this is a frustrating bug to pin down - it works fine here on my laptop, but not on my main production machine where I need it…

I’m open to suggestions that it’s my hardware/drivers and not Cubase, but I’m running out of ideas of things to try, so suggestions are very welcome.

Obviously I can work around this easily with 2 extra clicks each time I go to the Editor, but it’s niggling…

Hi,

Sorry, I’m not Windows guy, so I don’t know really, where to tune this system. But as far as I know, nVidia is offering 2 type of drivers: Studio and Gaming. Make sure the Studio driver is installed, please.

I’m not really sure just running Cubase on the other graphics card would do the same as using native Windows driver with your nVidia graphics card.

Hi Martin,

Thought I would just update you.

It seems that the 10.5.12 update has fixed this issue. My mix editor window cursor now works perfect. Now it could be the latest nVidia driver I installed yesterday, or it could be 10.5.12. Whatever, for now all seems good.

Hi,

Thank you for the update. I’m glad it works for you.