100% CPU spikes running cubase 8

Hi, hope someone can help, my system has developed a problem which renders my studio unusable.
While I am having this problem with C8, I went back and tried 7.5 and got the same result.

Randomly, and seemly at increasing frequency as the program runs for longer, I get short CPU spikes to 100%, accompanied by VST performance red lining, drop out and notification of overloaded/dropped samples. This occurs regardless of the background Cubase load…i.e it could be at about 2% before the spike. In playback the audio starts again at where is should be up to in real time after a short period of silence, and in record mode, recording drops out.

I have tried: re installing C8, Re-installing windows, removing ALL third party plugins and uninstalling antivirus and turning off windows fire wall. The problem remains.

Attached is a screen shot of Window Resource Monitor shown a very representative spike (it is occasionally longer). As you can see, resource monitor attributes the spike to cubase (or at least one of it’e related processes). It effects ALL treads at the same time.

My system details: i7 4770k @ 3.5GHz - not over clocked. 16GB RAM, Dedicated graphics (quadro 600) ASUS Z87-PLUS Mobo, Audio: RME UFX - using RME USB ASIO driver. All drivers up to date, windows updates up to date.

I have also switched to the ASIO directX driver and the problem still remains.

I have been chasing this issue for about 2 weeks now, although it may have been there earlier as I was experiencing a lot pf performance problems generally with some large projects I was working on - an upgrade to C8, addition of SSD system drive, increase in RAM along the way have helped relieve these, but made this issue stand out more. I have tried many things, but would welcome any other suggestions.

Do you have synchronized folders set up in MS Office running at same time as Cubase8? If so, try turning them off.

Thanks vespesian

I wondered about the MSOFFICE entries in performance manager.

Any idea how I a) find out if they are turned on and b) turn them off? I have office 2013 installed.

In the meantime I will look around for myself, but its not something I have consciously dealt with before!

I’m not in front of a pc with a full version of Office atm, but I imagine you’d delve into the "options’ section for each app within Office, and deselect anything that says “autosave”, “save in background”, “sync”, etc.(you could could just kill the processes from within task manager - but that could futz up something else). I had problems with another DAW which reacted badly to certain programs (mainly Adobe) attempting to auto-update while I was offline…so it might be a good idea to also check if you have anything else trying to update itself while running C8. Have fun. :wink:

This is not a normal spike due to vst-gui handling. The graph shows that all cores are completely taken over for 100%. You should monitor the performance for a while, and keep the resource monitor open. Eventually you will see which proces is causing this behaviour. Uninstalling cubase will not solve the issue, since it seems that it is generated by another program.

You can also try: Process Explorer - Sysinternals | Microsoft Learn for monitoring.

kind regards,

Thanks Roel,

For some time now I have had the resource monitor open ALL the time while I am using cubase, and most of the rest of the time too. The glitch only happens when cubase is running, and, according to the ‘orange line’ is related to cubase. However, I have been looking at other processes, and couldn’t find any that peaked at the same time. I will give that process monitoring tool a try, and see if I get any further.

Hi Laurie
I have exactly the same problem with Cubase pro 8. Interestingly I have no issues with Cubase 6.5 running on the same Windows 7 64bit PC. I have been browsing the other forums and I wonder if it might be a pagefile issue or due to the ASIO guard?

I loaded up process explorer, it it seems to tell me the same thing. When there is a spike it is cubase 8.

I took a break and did some video editing (Lightworks), then played guitar through Waves GTR3 for about an hour, and there were no peaks what so ever. Then I did a 5 minute CPU stress test (passed) followed by half an hour of video rendering + playing guitar though GTR3 at the same time…system handled it all without a problem.

Back into cubase 8 Pro 64 bit, and it fails pretty quickly.


Went back to test with the 32 bit versions:

8 Pro 32 bit fails (as frequently as the 64 bit)
7.5 32 bit fails (but not as often)
7 32 bit hasn’t failed yet …(update) it took about an hour of continuous running, but then it fails too…the first time, the graph in Resource Monitor looked a bit different (see attached). Does anyone know what the blue line in resource monitor actually means?

One other thing: On my system at least, the Steinberg Power Scheme kills the performance significantly! There is a power scheme added by the Samsung SSD software (Magician I guess) that is significantly better.

Just a shot in the dark - but I wonder if your problems might actually have something to do your RME interface - do you have a different interface/onboard audio with which you could switch it out - and then run C8 on, and see if there’s a difference?

Thanks for the suggestion vespesian,

I enabled the onboard audio, and got the generic ASIO driver working with it.
Loaded up may ‘test’ project in cubase and it ran through the song about three times before it failed! Exactly the same issue.

I think it has to be a system issue of some kind, but I can’t guess at the right bit. I’ve updated OS, drivers, versions of Cubase, audio interface/drivers, changed every bios setting that I understood, changed system drive, added memory, removed all third party plugins (although they are back now…can’t get by without waves), turned off core parking (yes, I was that desperate)…and still it only exhibits the problem with Cubase.

From some of the behavior shown in the resource monitor graph, it looks to me like the process shuts down briefly and then goes to 100% (and the system locks up) briefly as it tried to recover. Perhaps Cubase allows the processors to think they are idle and halt in some way that interacts with the way my power management is set up…may have to play with the other BIOS settings (C states etc) and see what happens. Unless anyone one else has a better suggestion (PLEASE) :slight_smile:

just a try again.
Anything usb connected that goes sleeping after a while ?

kind regards

Thanks reol. but I think the only thing permanently connected to my pc that ever goes to sleep is me :slight_smile:

In fact, when the audio interface is not connected, there are only my external audio drive (which is not asleep!) a usb for my waves licences and the Steinberg licence key plugged into the usb ports

I just re-installed the "ASUS AISuite III"to my PC (I removed it when I was doing driver updates several weeks ago) and it seems to have made the problem a lot more frequent…may be coincidence though.

Hi Laurie
I’m not sure if I had the same problem as you but I th out I’d let you know in case it is helpful for you or someone else. I had a pro tem with ASIO spiking and causing stuttering and clicks since I installed CB8 from CB6.5. I seem to have cured the problem by doing the following:

  1. I deleted the contents of the preferences folder
  2. I ran quickclean to clear out temp folder etc
    My system is now running great with no spikes or clicks.


Thanks for the reply Fretdoc

Indirectly, I have already cleard the Temp directories, and this had no impact. I can;t find any Steinberg/Cubase related Prefernece directories though.

As update to let anyone who is interested in my progress on this know, I have still not resilved the issue.

Over the weekend I tried the following to no avail:

  • Clean install of Windows 7 Pro 64 bit + MOBO driveres + Cubase 8
  • Moved all my files into internal drives
  • removed all external connection
  • tried my UFX using firewire instead of USB
  • removed all internal cards (except the Quadro 600 graphics card)
  • removed the additional 8 GB of ram I had added
  • changed the power supply
  • played with every setting in the power management utility of the motherboard
  • tried different power profiles under windows
    (not all at the same time)

Things I think I have noticed along the way:

  • the problem only happens when running cubase
  • the problem only happens when cubase is processing audio files ( ie playing through long ‘blank’ sections of a project does not cause problems
  • problem occurs more often when there is a high load (according to the cubase performance meter) (However it will occur regardless of how low the load is - just less frequently)

Unless I think of something else, the only options I have left to try are:

  • take out the quadro graphics card
  • change processor
  • change motherboard

These last options are made even more difficult as I guess, apart from the great cost, windows will need to be revalidated…not sure I would want to go through this for a test.

So, I got home, enabled the onboard i7 graphics and ripped out my Leadtek Quadra 600 graphics card.

Problem solved.

I ran C8 pretty hard and all was fine…

SO, does anyone know of any incompatibility with NVIDIA QUADRA series graphics drivers? I have had no other problems with card or the drivers in graphics applications (Lightroom, Lightworks and watching digital TV/internet), so I don’t think it is actually broken.

While the onboard graphics works, it is not a solution (just a work around) so I need to know whether I should fix it with and different version of the drivers or by moving to a different type of card, or whether the card is, in fact, faulty and I need to replace it. Any similar experience or insight may help direct me in this.

Great news Laurie!
I’m afraid I can’t advise you re the graphics card. It might be worthwhile emailing Steinberg support about that specific card to check.

For help with the preferences check out this link -


I have Nvidia GTX500 series and Cubase 8 does exactly what you have described here. So I guess we just wait to see if this get resolved or not?

I no longer use Nvidia cards after a few issues I ran into years ago. I switched to AMD/Radeon and have not had any problems. HOWEVER - in either case, you only need the DRIVERS to the card installed - NOT the Control Center program. With Nvidia I found that I could not uninstall this Control program and this is what caused my problems. HOWEVER - with AMD - I can install the latest drivers (along with the Control Center, unfortunately, but then uninstall the AMD Control Center and be left with the newest drivers. Yeah, it’s a dance but it’s worth it.

It’s intersting to see this post because MANY people are using the Nvidia cards and seem to be fine with it. Oh well. Kudos to the OP for pulling the card and discovering the source of the problem. :sunglasses:

Thanks guys.

It’s comforting to see that other experience the same problem…

I thought I had it fixed for a short while. I set the nVIDIA 3d profile to Advanced Streaming and the problem vanished for a while. But then I guess I must have changed something else and I am back to square one (although with all the tweaks I have done it isn’t as bad as before and only fails on average once per play through of a song)

Currently I can keep working on the mixes I am finishing, but clearly I cant start any new projects (especially for other people ) as there is no guarantee that it won’t fail in the middle of someones perfect take…

I loaded up latency monitor, and it seems that the problem could happen concurrently with high latency to process detection…nVIDIA programs being implicated.

If anyone is running an nVIDIA (preferably Quadro 600, but I guess anything will do) card that works reliably please let me know what version of the drivers you are using, which 3D settings, and whether there was anything special you needed to do to make it work???