100% CPU spikes running cubase 8

I see most in this thread are pc based machines. I’ve been on a macbookpro for quite a while and had ALL the same issues I’ve read in this tread and others regarding the spikes. Cubase was unusable to me almost the entire month of January and into Feb. I was getting ready to (gulp) switch to Logic after fifteen years on Cubase it was so bad.

The reason I bring this up is because I finally updated my OS to Yosemite although Steinberg warned against it at the time. to be honest, it couldn’t have gotten worse. I also had cpu system freezing spikes with just a few vsts loaded on a new and empty project. Yosemite cleared up almost everything! I’ve been 80% happy with my setup. I still have more stuttering than the past but “render in place” saves me hours and HOURS of rendering large pop and orchestral projects that I was “hanging on” to the idea of making version 8 work. It’s been working for the past three months consistently.

I bring this up because my 2012 Mac has a NVIDIA GeForce GT 650M stock in it and it was the OS that changed everything on my end. I know several guys have had supposed NVIDIA issues.

Not sure how this may help a non mac user but it’s info to throw into the discussion.

Thanks

CCF, thanks for this awesome post as I am having similar issues and have contacted NVIDIA. A very helpful support tech has passed this onto the team and they are looking into it.
The thing is - ProTools video performance is so much better now as far as I can tell, and also in Nuendo it looks smoother (I had had to disable AERO before to get playback without micro stuttering, but that resulted in tearing due to disabled v-sync) and better but Nuendo hangs every now and then.

Hoping for a fix soon!
Best,
Andrew

I have exactly same problems on a new MacBookPro 2015 i7 quadcore and 16 gb of ram, it is unbelievable.

http://www.steinberg.net/forums/viewtopic.php?f=233&t=80069

I spent more than 2500 € for a laptop and I cannot use it with Cubase.
Also, I have to say, Steinberg assistance is near to 0, you have to wait 2 months to have a reply by email, so I suppose I have to close my studio for 2 months waiting for a Steinberg reply?

I really think this will be the right time to switch to another software.
Anyway if someone can help will be appreciated.

Thanks

Hey guys,

first response from NVIDIA: try drivers 337.88
They work for me and give the same smooth and solid video performance I experienced in the newer releases, but without the CPU spiking as far as I can tell right now.

Hope they can fix it for future releases.
And hope this helps some of you.
Best,
Andrew

Thanks a lot Laurie for sharing your Solution!

I had the same problems, massive CPU spikes freezing my system, recording was impossible.

Now I just uninstalled all NVidia drivers, so that windows 7 automatically runs it’s own certified drivers.

Problem solved and saved me a huge amount of time for testing other settings :slight_smile:

Guys!

I am in contact with nVidia (still) and now Dell, my supplier… it looks to be a CPU chipset issue.
Questions for you:

  • do you have Intel chips?
  • do you have any Intel startup processes or services DISABLED?

I feel like I have solved it at my end by re-enabling the intel services and processes on startup and will see if I can find the one that is causing or rather solving the issue when I have time soon.
It may be you might be LACKING an Intel bundle that does the GPU handling (as intel chips often have GPUs onboard).

As for the drivers: 337 worked for me but I prefer the performance of the latest drivers - therefore I’m still hunting this down.

Hope this helps so far… will let you know what I find.
Cheers,
Andrew

I have same issues and have done everything including a full format and re-install but just same.
I took my nvidia GTX card out and replaced with on board graphics but just the same.
I am having to many problems with Steinberg that I am seriously thinking of moving to another Daw.
Trouble is I have invested a lot of time and money and don’t know if I can even resell Steinberg software?

Hello folks,

I am in contact with all kinds of support teams and seem to have find a workaround fix for me at the moment - though I am still checking to see if it is a long term solution.

What I did:

  • disabled processor C-States in my systems BIOS
  • https://bitsum.com/parkcontrol/ downloaded this and set a power profile that does not park CPUs.
  • disabled C1E states with “ThrottleStop”, though I assume this is done anyway by the BIOS setting.

If you guys have the chance to do this and feel confident, give it a try. This might be it . . . at least as a workaround until the devs find out what is sending the CPU to sleep every now and then…

I confirm, I have downgraded the driver for my Nvidia K2000 to version 3.3.3 and the problem is solved :smiley:

My setup:
Cubase Element 8 - 64bit
Win 7 - 64bit
8GB RAM
Intel Core 2 Duo
USB2 soundcard

Hello folks,

I have received news from Steinberg devs and they suggest testing the following:

  1. Open the NVidia-Settings Control-Panel
  2. Search for the “PhysX”-Settings and change the option from “Auto select” to “K4200” (GPU-model) or “CPU”.
    Note: It does not seem to make a difference, which dedicated setting. Though we could only apply limited testing.
    <<<

I haven’t had the time to test myself (I need to re-enable C1 states first again) but maybe this can be of help to any recent posters.

Best,
Andrew

I think the problem is the way multicore processors are used. I can add one instance of omnisphere running 8 tracks and see the performance meter averaging say 75%. I can then add an instance of Halion 5 running another 16 tracks and the performance is exactly the same. I have then added another 16 tracks with Halion Sonic with say another instance of omnisphere and 8 tracks and the performance stays the same. I believe this is because every time you add a vst instrument it is assigned to a new core. So when the first 8 tracks are added you might think they would be spit over say 4 cores, no they all assign to one core as they are all coming from one instance of omnisphere. So if you want 8 Omnisphere tracks for instance you should use 4 instances at Least and assign 2 tracks to each. I have not tried the later but this certainly seems the way my Cubase assigns the workload. I will try running 8 tracks in one vst rhen split them and see if the performance meter drops.

THANK you Laurie for this thread. I have been troubleshooting the same issue for a while and never would have guessed it was the graphics card drivers causing the problem. I reverted to Quadro driver 337.88 as Andrew mentioned and the CPU spikes disappeared.

I run Nvidia graphics on both my machines, oldish cards. Be good to keep this thread alive with which ones work well. I’m about to upgrade to C8 currently testing on elements. Wasn’t overly happy with performance and issues with my Virus TI have returned. Even when I reverted back. Graphics seem likely as this was the only thing that stayed updated when I reverted.

Unfortunately I don’t know who Laurie is but reverting the NVidia Quadro 600 driver to 337.88 did the trick for me too so a massive Thank You Sir!

So I stumbled upon this post and wanted to see if anyone had any issues with Nvidia 650 Ti? Every now and then Ill go rock solid performance to massive spikes on the CPU performance meter in Cubase, resulting in pops. I looked at my cpu monitor and during these spikes my cpu never went above 70% usage. From looking at this thread it seems like Nvidia causes some issues with Steinburg products.

I know this is an older thread but I wanted to briefly give my recent experience with the combination of an Nvidia graphics card and Cubase 8.

For the last 5 years, I’ve been running an extremely stable AMD Athlon FX 6-core system with an Asus motherboard and a Radeon 6670 video card. It has served me well but certain plugins were impossible to run at low latencies, like Diva in great or divine mode. And it was showing its age with large projects as well.

So I decided to upgrade and I bought a brand new Asus Z97 Pro motherboard and an i7 CPU. I also bought a Nvidia GT730 video card. I always buy fanless cards since the computer is in the studio with me and I need it to be whisper quiet.

Long story short; I was getting random dropouts in Cubase, even with projects consisting of only one track, no matter the latency setting. I tried using different drivers for my firewire card (a TI-based SIIG card that received high marks from other DAW users), turning off Hyper-Threading, uninstalling and re-installing various drivers, changing the power scheme so everything was running 100%, running DLC and other test programs to trace the fault, etc. It was a multi-day ordeal, trying to understand why this new system, which is much more powerful than my old one, was experiencing dropouts when it was using only a fraction of it’s processing power.

I ran across this thread about issues with Nvidia and took the suggestion to roll back the driver. That did not help either. But what I did notice is that if I minimized Cubase, so I couldn’t see any part of it on the desktop but it was still running, with audio coming from the speakers… I had NO dropouts. It was only when Cubase was on screen, when the graphics were being rendered and displayed, that the dropouts occurred.

So I uninstalled all the drivers for the GT730 and physically removed the card from my system. I hooked my screens to the onboard Intel graphics and… no dropouts. Only when I started opening Chrome windows and playing around on the internet did I start to get interruptions in the audio.

I then installed my old Radeon 6670 card, loaded the drivers, and I’m again experiencing no dropouts, not even when surfing the web, running FB, downloading and uploading files (at the same time), and chatting on IM. This is at 96kHz/24bit with the lowest latency my audio interfaces support (64s).

I don’t know why but it appears that Cubase 8 has issues with Nvidia. I would recommend using Radeon cards or if you don’t need a lot of GPU power for games and such, just using the graphics on your motherboard.

Thank you for sharing your experience

Wow, news and nobody told me… just been in touch with nVidia:

"Hello Andrew,
There is a new selection under Program Settings that is listed in the NVIDIA Control Panel under Manage 3D settings.

They should select “Steinberg Cubase” for their Program Settings.

They need to install the latest driver in order to see this new profile.

Click on the link below for Windows 7 64 driver version 355.85:
http://www.nvidia.com/download/driverResults.aspx/91371/en-us
"

Hope this helps you, I will try myself…

What really, Nvidia have a Steinberg Cubase setting in their control panel?

EDIT: Yes I see that list now. Didn’t even know it was there. I’ve not upgrade yet so Steinberg isn’t in that list.

I’d previously only looked at this screen default, the global settings tab, never clicking the program settings tab. I guess if I was a gamer I’d of known about this window. Huge list of settings for different games.

Yes weird I know.
The latest driver seems fine so far but I haven’t used it in old freezing sessions yet.