100% CPU spikes running cubase 8

I have posted a new thread as I don’t use NVidia drivers but have this problem.

Please see:
https://www.steinberg.net/forums/viewtopic.php?f=226&t=94769&p=526358#p526358

Kev

I have same issue on Nuendo 4 win 7 and win 10. It works fine untill I insert some waves 9 plugins. If I disable all ins and outs and just keep one stereo out spikes disappear.

hello people,

I had this problem and drove me crazy but it happened to be the network card.

After removing the card everything perfect.
Hope it helps!

Hey guys, I know im a little late hah, but i’ve figured out my own little fix for this. Figuring out that this was related to my Nvidia drivers, instead of downgrading or uninstalling my drivers like alot of people did, I thought it would be alot easier to just disable any use of my Nvidia Card within cubase so that it would only use my CPU. What I did was,

  1. Go to Nvidia Control Panel
  2. Go to “Manage 3D Settings” Then “Program Settings”.
    3.If you dont already have cubase there, click on “add” and select cubase from the menu.
  3. Scroll down in the options until you find “CUDA - GPUs”
  4. Choose “use these GPUs” and untick everything there.

This officially disables any use of your Nvidia GPUs within Cubase, and it completely got rid of any CPU spikes for me. Hope this helps :wink:

Note that Cubase 9.5 handles graphics differently, so some of the proposed fixes posted in this thread may have become unnecessary over time.