12.0.30 : specific main ruler mode > can't move events / automation with shortcuts

Think I just found a new issue (and of course it worked in previous versions).
In this screen capture, I’m typing many times Control+Left / Control+Right each time I change the main ruler mode.
As you can see, when I select [ seconds ] or [ samples ], I can’t move the automation dots.

Add the “issue” tag on the thread, to mark it as a bug, so it is more likely a dev/mod will see this! :slight_smile:

Let me guess, your grid increment is set to low values, like 1 ms or 1 sample ?
We can actually see some movement on your GIF for other ruler units, except for Seconds and Samples because it is zoomed out too much to be able to see it…

grid increment

Not a bug. :man_shrugging:

Nope, it was set on 1000 ms (for seconds) and 44100 (for samples)
Definitely a bug, dear Louis :slight_smile:

By the way : have you tried to reproduce it ? (Windows / 12.0.30 here)

I have just tried it and everything works properly :face_with_raised_eyebrow:
Can you try max zoom on a point to see if it moves ?

1000 ms : I don’t need to max zoom, and even if I zoom in, it’s definitely not moving.
Are you on Windows too ?
And are you using [Ctrl] + [left arrow] or [Ctrl] + [right arrow] to do it ?

Of course I do…
Other values aren’t working either ?

Nope. That’s something !

Just try to zoom in please.

I tried !

I found the problem !! My bad !! I’m such a looser ! A listbox was not visible in the upper bar : the “nudge settings”. And “link to the grid” was unchecked :sweat_smile:
I delete this post :slight_smile:

Right, by default this is enabled, so maybe you changed it without knowing, or the preference files gone wrong lol.
Glad you could figure it out !
I checked out of curiosity, and Link to the Grid wasn’t checked for Measure, although I was able to nudge without any issue… Really strange !