12.0.52 - Cycle not respected after loading a previously saved project

Hi there,

since upgrading to the current 12.0.52 release, the cycle is not respected anylonger, meaning that although the loop is engaged, the track just plays on as if there was no cycle activated.

First I thought I might have engage video mode, but I didn’t. So, what’s the deal? Is this - yet again - a known bug?

1 Like

Not seeing that here. Any more details available?

Unfortunately not. It doesn’t happen all the time though, but randomly.

This also happened to me once yesterday. I thought I had imagined it. But now I read that it also happened to someone else. It hasn’t happened since. And I hope it stays that way. :woozy_face:

It’s happening to me too, I noticed that when I press un-cycle and cycle again it fixes it.

Maybe a hint could be found with this question–

How are you ivoking the cycle command? Keystroke, menu, click?

In my case it’s when you open a project that was previously saved with the cycle enabled (purple color), the project doesn’t cycle, however when toggling the cycle button in the transport, cycling works as intended.

Ah, okay – So would these steps reproduce the error 100%?

Using a project that had the error:

  1. enable cycle
  2. save and quit
  3. open same project
    → is cycle display as enabled, but really isn’t?
1 Like

Well, I’m almost always using the key command, but also tried clicking the symbol in the transport bar when it wasn’t woking as intended.

Both. But in this case it was the click on the “Activate Cycle” button in the transport control.

I’m working tomorrow with the same project where it happened. If I have time, I’ll test if I can get Nuendo to ignore my Cycle request again. :wink:

Nicely put! :nerd_face:

Okay, so I just tested this again.

The cycle will be deactivated when a saved project is loaded, which had the cycle active, but it still shows as being active on the freshly loaded project.

I have to de- and re-activate the cycle to make it work again.

This is happening on Windows Pro 11.

Unfortunately I can’t repro here. I wonder if any of you can repro with prefs disabled from Safe Mode?

I have now been able to recreate the bug on my end:
If I set a range smaller than 2400 samples, the cycle mode is ignored. This could fit well to the circumstances when it happened to me the first time. Because I am currently aligning events. To do this, I usually zoom deep into the waveform.

As soon as the locators span a larger area, it hasn’t happened to me yet that Nuendo ignored the cycle.

If it really only affects cycles smaller than 2400 samples, I can live with the bug.

Still haven’t been able to repro.

But did you at least check in safe mode with disabled prefs?

I have tested this: The problem persists.

I would have liked to make a video recording of it. But when recording with the gamebar in Windows, the cursor is not recorded. But without the cursor it is difficult to see the problem. :wink:

A video isn’t necessary, it’s clear what the symptom is, no proof needed!
I would like to make a report, but need a repro sequence.

It was my hope that my word would be enough. :wink:
I’ll test it tomorrow with other projects. Maybe the bug is limited to my current one.

@shyko and @DaniDonadi are also seeing this, so maybe there will be more info on this

It seems, at least on my side, that a “Save As” fixes the problem when re-opening the project.