15 years and still no fix for entering values directly...

When you’re using a plug-in in the Generic Editor UI mode, you must use the sliders to change values. This is because, although you can enter the values directly, if you do, the value goes to negative infinity.

This has been broken for… FIFTEEN FUCKING YEARS.

Seriously?

Hi,

Which plug-in are you talking exactly and which parameter, please? It works to me as expected here. I have tried internal Compressor plug-in, all parameters. I have tried Frequency, all parameters.

I just Switch to Generic Editor. Then double-click the value and type the value on the computer keyboard. Then I press Enter. Done.

Seems to work here only with VST3 plugins
Vst2 plugins do not take manually entered values

Hippo

You’re a genius. It never occurred to me that there might be a difference between 2.4 and 3.

I still use a LOT more 2.4 plugs (UAD) than 3. And on 2.4 plugs, the values -still- do not work. Apparently in 3 they do.

If the answer is, “Use only VST3” that’s not a good answer.