16th channel is missing from the Mix tab

Pic below.

I’m probably missing something really simple but this output has gone walkies.

Same thing here on Windows 11.

The full version of Halion Sonic 3 is still displaying the controls for all 16 channels like it should.

Thanks for checking that. I’m pleased it’s not just me. Actually I should have said that all 16 outputs are there and when an instrument is inserted on channel 16 you can still hear it - so possibly it’s a GUI issue. I have tried a fresh install to no effect. There again it could be the dreaded Windows update. I’ll roll it back and try again.

Win 11, Cubase 11.5. Intel i7 3400, 32mb ram.

Rolled back latest Windows updates, same behaviour.
I’ll report it as a bug.

I see this has been tagged as solved. It isn’t. It’s an issue.

Roll back Halion Sonic SE to version 3.4.40.

It is a bug in Halion not Windows.

That’s fixed it. Many thanks.
I had 3.4.3 hanging around, couldn’t find 3.4.4 anywhere on the Steinberg site or download assistant

Looks like this has already been reported, so I’ll be closing this topic.