2.0.11 Spacebar start/stop

Only works if start has been first clicked with the mouse.
MacBook Air Intel, sonoma

Hi @CliveJ,

I cannot reproduce it. Have you tried it with a new clean project? Does it work? Is it only reproducible with your current project? Maybe a Plug-In-Editor is visible which grabs the key event? Or the Focus Control? That one grabbed the hot keys. But it has been fixed with 2.0.12

Thank you,
Michael.

I should have been more explicit….

Start VL and open a project from the Hub. Preload parts is on in my case. Immediately after the load completes the space bar does not start the selected song. If I click play it then works as expected. Same in 1.4.70

Will check with the current version. Not a show stopper, obviously, but it confused me for a few seconds.

Nope - still the same in 2.0.12. I also notice that right/left arrow keys for next/previous song don’t work either until play/stop is clicked. Same for up/down arrow keys for previous/next part
Same in 1.4.70

It seems to be something to do with preload parts. If that is turned off then the keys work immediately.

Also noticed that clicking on a song will enable the keys