[2.0.13] Access problems

After series of gigs have now ended, I wanted to move from VL1 (1.4.70) to VL2. I got surprised by an access issue when starting the project, I’ve used with VL1 without any access issues,

Any idea whats the difference between VL1 and VL2?

I tried it also with Cubase13 and Halion Sonic directly. No Warning. Only VL2 gives this.

Did you try again after reboot? Sometimes the license engine may need this. There are no changes in VST Live afaik.

I will give it a try.

Sorry, but reboot doesn’t help :frowning:

… can you please check if the following folder exists?
C:\Users\YourUsername\Documents\VST3 Presets

HALion Sonic checks if that folders exists or maybe access-permission are wrong?

If the folder does not exists, can you please create it? Or fix the permissions?

Is it better?
Michael.

Install drive is in my case F:/ and the folder F:\Users\YourUsername\Documents\VST3 Presets exists there and works fine, when using VL1, Cubase 13 and Halion Sonic directly. I tried loading and saving presets directly with Halion Sonic. Only with VL2 I got this message.

C:\Users\YourUsername\Documents\VST3 Presets doesn’t exists, but there is no need of it, because installation is set to F:

That’s how it looks when I want to save a program within VL1

And now with VL2


I’m also wondering, that the window of Halion Sonic is not displayed correctly (frame is not sticked to the window)

Halion 7 works properly with both VL versions.


Backbone has the same problem. All other Steinberg instruments works well.

… thank you for your detailed report. We’ll check,
Michael.

Any news or hints. I still can not use VL2 and stick to 1.4.70 at the moment.

What also looks different between VL1 and VL2. Maybe this could also be of help
Halion Sonic7 VL1

Halion Sonic7 in VL2

… remind me, please. Which screen resolution of Windows are you running? 100%, 125%, 150%, 175%, 200% … ?

Thank you,
Michael.

win 10, 4k, 150%

Did you try starting VL2 as Administrator ?

Yes. That was one of my first try to solve it.