[2.0.13] Chords Transpose doesn't use #/b selection

When using the transpose function on a chord track, it doesn’t allow the transposed chords to be shown in flats. The new chords are always shown as sharps.

Please can we have the option to display either sharps or flats. The existing toggle for b/# when editing could be used as the selector perhaps.
This setting needs to be remembered when the songs are saved, parts changed etc.

Thank you.

It always should. We’ll check.