2/2 time signature and consecutive quaver rests

I’ve imported and XML fil from sibelius which contain a lot of quaver rests with a 2/2 time signature.

Dorico automatically replace 2 consecutive quaver rests by a crotchet rest.
I I replace the 2/2 by a 4/4, I get back my quaver tests.

How can I have to 2 consecutive quaver rests with a 2/2 time signature without reentering all the rests in lock duration mode ?


You might find this thread helpful: https://www.steinberg.net/forums/viewtopic.php?t=143602

Thanks pianoleo.

This works now with the option the “rest duration option” in the XML import settings.

Another way I’ve found is to set in 4/4, select all notes, select “force duration” and then change che 2/2 time signature.