2 quarter notes in the space of 1 dotted quarter note?

Having quite a problem entering quarter-note duplets in 6/8

The closest I’ve come is selecting dotted quarters as the input value and using 2:1 in the tuplet tool. This is the correct rhythm, but notes as dotted quarters obviously which is not what the composer wants.

Some other things I’ve tried:
Selecting quarter notes then 2:1q. gives me three quarter notes in the space of a dotted quarter
selecting quarter notes than 2:3e gives me three quarter notes to the bar
selecting quarter notes then 2:1.5 gives me the same - three 1/4 notes to the bar.

Trying more complicated things, such as 3q:1q. and company gives the same results as those above…

Obviously something simple I’m missing, can someone hand me a clue?

Thank you :slight_smile:

Enter an eighth note tuplet (hit 5 for eighths then type ; 4:3 Enter) then turn on the “Use contracting ratio” property in the properties panel.

Fantastic. Thank you!