2nd viennese rule not applying

Hi,

Ive applied the Second Viennese School accidental rule but I’m not seeing accidentals on every note. Have tried restarting etc, and ‘reset appearance’, but nothing changes. What am I doing wrong?

See the second flow here.
G G D 60sec 19-7-22.dorico (433.0 KB)


Best,
scott

(My guess is that this is an xml import?)

If you select a note without accidental, you will see that the Accidental property is set to hide.

To fix this, select the 1st note, press ctrl-shift-A twice (to select all the notes on the stave) then switch off the Accidental property (which will be showing ***). Repeat for the other stave.

yes it is XML, thanks, that fixed it.

You might want to review the settings for XML Import (under Edit>Preferences). Ensure Accidental visibility is unchecked.

got it, I’ll check them out, thank you!