2x 816's new studio setup

I’m just putting my new studio together and am looking for the best way to wire up my patch-bay and outboard with my two 816’s.

I realise that i can’t have direct monitoring on both 816’s so I’ve now got them connected by ADAT so the outputs of 816#2 go into 816#1 via ADAT.

OK no problem but do both units need connecting with FW still? I’m having real headaches setting this up as you need the MR editor the change any settings on the hardware unit,however it seems having them both connected by FW defeats the object of using the second unit as just mic pres/AD


Just read the manual and still can’t work out how to clock the second unit to the first in stand alone mode. when changing the sample rate in the first unit the second unit doesn’t follow!!


this is doing my head in!!!

there seems to be no way to set MR 816 number one as master and then set the second one to slave to either ADAT or word clock.The second unit only follows the first if it’s connected by fire wire in which case you get no direct monitoring from the second.

All i want to do is have the second units analogue ins going to the first by ADAT in stand alone mode thereby giving me 16 in analogue with direct monitoring.

I don’t seem to able to achieve this whilst being able to clock the second from the first.



Wow Marcus, if you’re having problems what hope for the rest of us! :slight_smile: What about just getting an RME card and connecting the two MR’s via Adat? This is why I sent my second MR back. Real shame that it never got sorted out.


Hi Marcus,

I’m using two MR’s connected via ADAT to an RME UFX.

I think what you need to do is this:

  1. Connect the first MR to your computer using a Firefire cable, then run the MR-Editor program and on the Setup page set the clock to ‘Internal’ and 44 or 48 sample rate.

  2. Then connect the second MR using the Firewire cable and set the clock source to ‘ADAT’ and the same sample rate as the first MR.

  3. Disconnect the Firewire cable from the second MR, re-connect it to the first MR and connect the ADAT IN/OUT cables between the two machines as normal.

It should then work.

hi Chris,

Thanks for that,I was daisy chaining the second unit via FW and this was not letting me alter its clocking settings discretely.

OK the second unit now is clocked to the first via ADAT…however…The second unit will not follow any sample rate changes though.

Going to try WC now…what a fiasco…might be time to dust off the RME

Doesn’t work with WC either.

So this would mean every time I changed sample rate, I’d have to reconnect the second unit alter the sample rate; then disconnect it; reconnect the first unit!! seems madness,

why, if the second unit is a slave does it not fololw the master sample rate?


Hi Marcus,

Glad that helped.

The sample rate thing is a pain - I thought it would change automatically too!

In the end I decided to run everything at 48 so that I would not have to keep reconnecting the FW cable to change the settings.

Ok so I connected the 816 up to my rme HDSP and same issue,regardless of which clocking method I use, the 816 as a slave will not follow the RME master clock rate.
The only way it will work is by having it connected via FW and manually adjusting the sample rate,surely this can’t be right.

I’ve wasted a whole day on this so far :frowning:

Now going to see if I can find the SPDIF workaround…


bollocks…that means then that they can’t be used in stand alone mode,they have to be connected to the computer via FW to change the sample rates so that’s still not a decent solution then, I have projects at 44.1/48 and 96k i need to switch between, it woudn’t be so bad if you do it from the front panel on the unit, but having to connect it with FW each time you want to open a project at a different sample rate is just a PIA especially if your computer is in a machine room or out of the way.


That’s why I always run everything at 48 - but that may not be practical for you.

thanks Chris,

So to surmise, I can use the second 816 as a stand alone A-D and send the channels into the first giving me 16 analogue ins and have direct monitoring but I can’t change the sample rate unless I reconnect with FW and do it via the MR editor?

That makes them unusable in stand alone mode then as I can’t even connect them to anything else .Even if I used one as the master into the RME, I’d still have the same issue with the second one (the slave).

Hmmmmmmm I just want to have all my nice mic pre’s connected up in my new studio so need 16 analogue ins with direct monitoring.