[3.5] Stemlets over 1-line staves

Hello,

I couldn’t find this answered anywhere else. These stemlets don’t follow the setting in Engrave mode, where there should be a gap of 1/4 between the rest and the stemlet. They go all the way down to the rest, leaving a small gap in an 8th note rest, and touching it in a 16th note rest. Is this expected? Is there some setting that I should tweak that I haven’t seen?

Thanks!
Captura de ecrã 2020-05-22, às 17.28.52.png

Thanks for reporting this, Lucas. I don’t think it was perfect in Dorico 3.1, but it seems worse in Dorico 3.5. We’ll look into this.

Thanks for taking care of it!