[3rd Party Issue] Freeze/unfreeze corrupts project

Pad Pro, iOS version 12.2

I’m having an issue with the play button failing. Sometimes when I freeze a track the audio doesn’t match the original track. I then unfreeze. This can cause the play button to stop working - I press it and the button goes green but play doesn’t start.

This then breaks the project permanently as I can’t play it. Restarting Cubasis or the iPad doesn’t restore it. It doesn’t affect other projects; if I switch to another it works fine, but when I switch back it stops working again.

If I create a snapshot of the project at this point, the snapshot is also broken in the same way.

I can’t use Cubasis until I have a fix, as I never know when all my work on a project will be lost.

Hi dancehallwraith,

Thank you for your message.

Please provide us with a step description, allowing us to reproduce the problem.
In this regard, please find our bug report form.

Thank you for your help!

Reporting Form

1. Summary/Title
(Provide a short but descriptive sentence that summaries the issue or feature request)

2. Description
(Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

3. Expected Results
(Describe what you expected to see)

4. Actual Results
(Describe what you actually saw)

5. Environment
(Count the hardware and software including version numbers being used)

Hi dancehallwraith,

to help you we need an detail step by step describtion as Lars wrote you above.

Sometimes when I freeze a track the audio doesn’t match the original track.

  • are you using an AU instrument/plugin?
  • is your “Hardware Latency” setup set to “Medium”?
  • is your “Real-time and Freeze” mode or “Audio Unit Mixdown Compatibilty Mode” active in Setup/Mixdown/Share?

If you use these 3 options together, please change your “Hardware Latency” in Setup from “Medium” to “Ultra low” and re-execute the freeze function.

best Jan

I also reported a similar issue when freezing with Audiolayer on iPad Pro 11.
When I freeze with the mixdown options, the audio file is incorrect
When I freeze without the options, the file is correct but Cubasis freezes and can’t do anything till I restart the app.
This is more an issue with Audiolayer, because even when i try to delete an Audiolayer track, Cubasis would freeze for a while.

Hi John1289,

Thanks for your message!
You might be correct, the “playback freezing” issue above sounds familiar to your case, previously reported.

As already mentioned, I’ve notified VirSyn about the freeze issue, who promised to look into it.
Will get back to you, once we hear back from them.

Please let us know, if your project contains third party apps or effects plug-ins as well.
If so, please let us know which apps are involved!


Some more information: my iPad has frozen and crashed twice while I’ve been trying to submit my reply. I’ve had the corrupt Cubasis project open in the background so I can see the settings. The screen freezes except for the red mic symbol in the top rhs. Could this be a memory issue from Cubasis using more and more ram in this state?

This isn’t the same issue as John1289 describes, as restarting the app doesn’t reenable play; this project seems corrupt and unusable.

I think my original post covers all the questions in the bug report form, apart from a few:

Other vsts - yes: KB-1, iSymphonic, Patterning, Animoog, ToneStack, Waves Eos 2 and Dubstation. I can’t remember what the other corrupt projects had.

The steps I gave to reproduce the issue don’t work reliably, but this has happened to 3 projects in perhaps 10 hours of Cubasis use, and I think it’s always been related to unfreeze.

Hardware latency is ultra low. Neither real time… nor audio unit… modes are active. I’ll post my Cubasis version in a second; I don’t the corrupt project to cause me to lose this post.

Cubasis version 2.7.

I think I’ve also had this issue this week.i would close Cubasis when done with a project, the next time I launch it, it say project corrupted or something like that and it opens a new project

I think the issue is not with Cubasis but with third party apps

Hi dancehallwraith,

Thanks for the additional information.

I have seen similar cases with AudioDamage plug-ins in the past.

Please provide me with the project via WeTransfer (please upload to WeTransfer, addressing it to yourself, let me know the download link via private message). We will check to provide you with a project version leaving out these plug-ins, to evaluate and check if this solves the problem.


Thanks for that. You should have just received a pm.


Hi Lars,

I’ve just noticed that my pm is in my outbox not sent items. I can’t see a send button. I tried again with the same result.

Have you received a pm from me?


To try to shortcut the process, here’s the corrupt project:

https://wetransfer.com/downloads/c64c2d … 411/0e0725

Well, that failed too. Try this:

Hi dancehallwraith,

Thank you for the Project !

I can confirm “Crash after launch Dub Gold.zip”, crashlog is generated.

Your issue is listed as CB-4650 in our Bugbase.

We will inform you as soon as we know more details or when we have a fix.


Hi dancehallwraith,

I send you an private message include download link, where you can download the fixed project.

On tracks 5 and 6 there is an AU MIDI effect that is not installed on the iPad.
The Cubasis bug is that it crashes if a project with an unknown AU MIDI effect is loaded.
This may have happened to the user because the AU MIDI effect app that has been used in the project changed its name in a recent update.

Please let us know if the project is now loadable on cubasis 2.7 again.

thank you


I loaded the project, but have the same problem: the play button turns green when pressed but nothing happens. No audio, no bar sweeping across the screen.


Hi dancehallwraith,

I can’t reproduce this with iPad Pro 11,iOS 12.3 + iPad 10.5, iOS 12.3, Cubasis 2.7.

  • I’m loading “Dub Gold repaired” project
  • I start the Playback
    Result : Project is loaded as expected, playback starts as expected

Unlike you, an iAA on track 5+6, third insert slot is not loaded because I did not install it.

Which iAA plugin did you load on track 5+6, third insert slot ?

best jan

Hi dw,

Please let us have some more information:

  • are Audio Damage plug-ins used in the project?
  • What exact iPad model do you have in use?

If Audio Damage plug-ins are loaded, please

  • create and load a snapshot of the project*
  • unload the Audio Damage plug-ins in the project copy
  • double check if the project playback issues still appear

As written earlier above, I’m aware of an issue, where using Audio Damage plug-ins on the iPad Pro 12.9" 1st Gen model lead to serious playback problems.

Looking forward to your feedback.


_* How to create a project snapshot:

  • Go to Media/Projects
  • Select a project (if not already selected)
  • Tap the snapshot icon (camera icon)_

You’re right; it’s Audio Damage plug-ins. I’m using QuatroMod and Dubstation 2 (this is slot 3). When I remove these from the project it runs fine. I’ve been using Dubstation 2 in particular a lot, which explains why I’ve seen this problem so often. Thanks very much for your help.