4.3 update broke playing through headphones/internal speakers [Windows only]

Neither of these terms exist and the Sound option via Control Panel has no Enhancements tab.

Device properties appears in your screen shot.

Do you mean Device Preferences? That doesn’t lead to anything like the panel in Ulf’s screenshot.

Hi @Derrek , Device Properties does appear on your first screenshot. It is above Master Volume and pretty small and faint to see, but it is there. So please click there.

Thank you, Ulf and tristis. I had overlooked it; I had no idea an active link would be dimmed (my eyesight missed it entirely), but that was the key.

In my case there is no “Advanced” link in the Enhance audio section:

Instead it just has a dropdown that was set to Device’s standard effects (or whatever the English equivalent text is) and simply changing it to Off brings back 2 channels output. This applies to both Headphones and Speakers settings.

I did notice that after selecting Speakers in the Device Control Panel when Headphones was selected before, even when my headphones are now unplugged and Speakers is the only option, the Stereo Output dropdown in the Device Setup popup still shows Headphones as only selectable option. But that’s probably a separate issue, and the sound is effectively coming from internal speakers so not a big deal.

1 Like

That one worked!!!
Thanks a lot!

But I hope an update will negate this step soon :slight_smile:

I actually first noticed this in Cubase (Elements 11) after the Dorico update, but the same fix worked

Thanks for the solution. While the sound isn’t cracking anymore, I still notice unsteady tempo in playback. I am using a Bluetooth headphone and I can confirm it worked fine before the update.

Any ideas for a temporary fix?


Unfortunately, this didn’t resolve my problem. The only way to get non-distorted sound out of Dorico is to allow the ASIO driver take exclusive control. So then I cannot watch YouTube-videos at the same time. If I after that enable the audio enhancement, I’m able to watch videos again, but I lose the sound from Dorico completely (even if the allow ASIO-function is still checked).

@mdbyyc and @Jaani_H , it is worth for you trying a different ASIO driver. There are 2 other free generic ASIO drivers around, ASIO4All and FlexASIO. You can install them along with the Steinberg generic driver. Especially FlexASIO proved to be good in shared mode, i.e. Dorico playing along with YouTube.

Great! I installed the FlexASIO-driver, and now everything is running smoothly! Many thanks!

1 Like

Thanks. I’ll try these too.

Flex-ASIO fixed my issue as well, but what I find weird is that (I just upgraded from 3.5) the issue started happening on 3.5 as well when I upgraded,

Welcome to the forum, @JSG13X. That’s not surprising, because the Generic Low Latency ASIO Driver is a system-wide component.

Hey, so I opened Cubase 12 (Pro) and got this message. Is this related?

Most likely, yes. What if you go in Cubase to Studio > Audio Connections, do you see output ports that you can map to?

The only “right” channel that it allows me to assign it to is the one that says “missing”

Have you followed the advice in this thread to disable audio enhancements on the Windows’ side?

I couldn’t find that setting. If there is one thing that infuriates me about windows is how it hides random stuff for whatever reason and the menus are unexplicably different from any sources of help you find online. I have no patience to deal with that. Guess I’ll just wait for a fix, or try the FlexAsio.