4 page flow (only need title on first page)

Can I have the Flow Title appear only on the first page of a 4 page flow. It is current ATL pleading on every other page.

Go to Engrave mode and edit the default Master Page. Delete the flow token from the header text box.

I want the title on the first page of the flows. I’m using 10 flows in my setting. The problem is that title is appearing every other page of my flows that are longer than 2 pages. Is there a way to set a master page that can fix this?

Assuming you are using Dorico Pro, you can edit Master Pages in Engrave mode to remove the {@flowTitle@} token in the Default page header (which is I think what you are referring to).

The first page of the flow uses the First Master Page. All subsequent pages of the flow use the default Master Page. So, my previous instructions are what you want.