48kHz limitation for Dolby Atmos in Cubase?

Is Cubase indeed limited to 48kHz for Atmos projects? I see there is a warning in the ADM authoring tool which says that 48k is required. What’s up with this, and when will we see 96k support? Dolby’s own website recommends mastering at 96kHz. Dolby Atmos for content creators - Dolby Professional

The dialog shows it : 48/96kHz.

Hi! Thanks for the reply. Can you be more specific about which dialog you’re referring to? I’m referring to the “Setup Assistant for Dolby Atmos” which says “The project sample rate must be set to 48kHz”

Funny enough, I was watching a 4 hours panel with Andrew Scheps and four other engineers just yesterday about Dolby Atmos. :smiley:
Anyway… All of them said that no one mixes in 96kHz as the files become gigantic, are the Dolby recommendations for 96kHz film specific?

Well, it seems maybe this is a matter of understanding how they use nomenclature here, right?

  • Master at 96k for a higher-quality 48k output.
  • Archive mixes in high resolution to future-proof your content.

To me that looks like the final render these days will be a “48k output”, not 96k. So that leaves ‘the mix’ at high res. And the second point seems to say that perhaps at some point in the future higher res might be the delivery format, not 48k, so to be future proof keep the mix at 96k.


I use Cubase Pro 12 and I was trying to use Dolby Atmos and hit several issues that caused it to be grayed out and show the red triangle because of sample rate 48/96 and ASIO buffer.

I’m afraid that the Cubase help is not too helpful, as it says to set the sample rate to 48kHz and the ASIO buffer to 512 samples, not mentioning if 96kHz is even possible (it kind of implies that it’s not): Setup for Dolby Atmos Mixes

It also does not explain how to set up the 512 samples in ASIO, I was unable to find that setting in the default ASIO driver, maybe some specific card drivers have that setting, but not the default one I have.

After some investigation, I managed to make it work. Now I have set up my project to 96kHz, 24bit with Dolby Atmos renderer working:

So for other users reference, I will explain here what I did:

  • Installed ASIO4ALL ASIO driver. It allows to set the buffer exact number of samples. It might be a bit tricky to set that driver correctly, I had to go to the Advanced menu in the ASIO4ALL GUI and click an almost unnoticeable “+” button next to the audio card in that GUI that only appears when you show the Advanced menu, so I could use the correct audio card channels.
  • If you set the number of samples to 512, Dolby Atmos renderer plugin works but only with 48kHz.
  • I found that, to make it work with 96kHz, you must set the number of samples to 1024! That combination is not documented in Cubase 12 help, but it seems to be working for me.

I hope it helps

Just some clarification: The ADM Atmos assistant does not work when I set 96kHz/1024 samples. I had to use a trick of setting the project first to 48kHz, the ASIO samples to 512, then run the assistant, and afterwards change all to 96kHz/1024 samples, and it seems to continue working…