5.1.1 Video Performance crashed

The upgrade to 5.1.1 crashed my whole video-performance in all projects which were created in 5.0.1!

This forum is full of issues and problems with new new upgrade.
Because of this I did not upgrade after the release last week. But yesterday I did a mix with several instances of MixerDelay in my multichanel tracks. After recognizing that all automation data was overwritten when making a second pass, I had a closer look to the bugfixes of 5.1.1, and was glad to see this fixed.

I installed 5.1.1, and from then on all video (I always use QT PhotoJPEG) in every project was stuttering!
Tried several solutions (different codecs, different quality setup), no luck at all!
So I just did a big System-Recall back to 5.0.1 - and everything is fine again!

I do not understand why a little bugfix-patch is so full of new issues! I guess most of the Nuendo-clients use this for business and earning money in daily work, and we have to count on released upgrade-patches!

Nobody else with this video-issues after upgrade?

I really would like to get the bugfixes of 5.1.1, especially the OMF/AAF-, MediaBayColoumn- and Mixerdelay-Improvements. But it doesn´t help me at all, when this updates kicks out my video-performance…

Please upload a short example of your video.

Is it onscreen video?

Hi Rustami,

yes it was onscreen video.
It was not just one video which was stuttering, I tried to open the last 4 projects I mixed before, they all worked fine under 5.0.1
Additionally to photojpeg, I tried QT h.264 and MPEG4 h.264.

Please, post example video as I am trying Photo-JPEG and H264 and they are working just fine.

@ Domilik,

I see the same problem in 5.1.1 with choppy video performance. The only difference, I use a decklink card and I’m on a Mac. could you check out the files I posted in the other thread?

http://steinberg.net/forum/viewtopic.php?f=76&t=3637&sid=0ad02d1267da06e6c77c2155a92eb8bd#p27754

thanks

Hi Sugar,
I´m sorry, I cannot check your video-files in 5.1.1 because I immediately switched back to 5.0 to continue my video-based work. Now I´ll have to wait until the next bugfix, before I can try another installation…