5.1 Dialog Stem Silent on Export, Stereo Works

Hi

I’ve got a setup like described by Fredo some time ago. I have dialog tracks routed to a Dialog Group. From there they go to a 5.1 Dialog Stem, and from there being sent to a 2.0 Stem.

Now when I want to export stems, I select the surround dialog, music, FX and stereo dialog, music, FX and export them. Funnily, the surround dialog stem is silent. Nothing in it. While the stereo dialog stem has all the dialogs.

I don’t understand. Dialogs go to surround dialog stem, from there to stereo. When the surround is silent because I do something wrong in the routing, the stereo should be too, right? What’s wrong?

I have the same setup but have not yet come across something like that. Unless you have accidentally only routed the dialog to the 20 bus it shouldn’t be possible.

do you have any plugin inserted on your dialog group ? I had this bug with N7 (i don’t remember witch plugin)

Not on the dialog group, neither on the stems. I think I might have the built-in limiter from the Nuendo native channel strip, that’s it. I have plugins on the individual dialog tracks. But as you said, it should be impossible. Why is the 5.1 track empty, the 2.0 track has voice, when the VO is routed through the 5.1 to the 2.0. It should either work or not. But this is VERY weird.

Anyway, thanks for now. Maybe it’s one of those things. I started this project in N7, then moved it to N8. One of those glitches…

Do you use animyx in the 5.1 stem? how do you actually down-mix from surround to stereo? I have a guess that if you use anymix as pre fade insert it may be the the source of the problem.

I guess a temporary workaround could be to just send the srnd stem to a separate 5.1 output that isn’t connected to anything. If that output duplicates the signal fine then try selecting it instead for export.

Thanks MattiasNYC, that’s worth a try.
No Vinylist, I don’t have any Anymix in my session. I use the built-in mixdown.

Just curious, is your meters moving on 5.1 dia stem?
Just to check that dia goes thru that stem.
Might be obvious but still as this sound very odd…

Yep, meters are moving fine. Strange right?..

Want to share your project file (no media needed)?

Sure I could, it’s no top secret project. I’ll do as soon as I can, I’m in the studio Monday or Tuesday. I hope I won’t foget :wink: Thanks!

@MattiasNYC: Your proposal worked. I added a new bus, sent the existing 5.1 also to this new 5.1 DX bus as well as the 2.0 DX bus, and presto. It worked. Now I have sound in my 5.1 and 2.0 export. Still, when I render the original 5.1 bus, no sound can be heard. So weird.

Another strange fact, I have iZotopes DDLY delay effect on one of the voice tracks. And sometimes when I render, the effect is just bypassed and cannot be heard, and other times when I render, it’s there and effects the voice fine. I hate ghost stuff like that where you spend hours finding the issue and it’s only coincidence if it works. Really makes me mad.

Anyway, it’s not that important anymore, luckily the project is now bounced, also with stems, it’s finsihed. But boy, would this stuff have happened more during production when the director was sitting next to me, I’d have pulled my hair out,

Here’s a link to the project with with no media and example bounces if you want to take a look ErikG:
https://www.dropbox.com/s/10wut884dcf2r5c/ChrisProjectTest.zip?dl=0

Thanks for all your help!

It’s probably wise to troubleshoot the iZotope issue though since that can be very bad.