5.5.3.

I’m having issues with Nuendo’s latest build to recognize Soundminer rewire (SM4.3) Anyone else?

I’m getting many Nuendo hangs and crashes when using basehead.

Worked with out issue using 5.5.2 and Protools 10

Kid Dropper,
Yea, I have seen the same thing with 5.5.3 with BaseHead.
Nuendo crashes directly after an auto-save when “Follow Session Folder” is ON in BaseHead.
That is one point when Nuendo will pass to BH what project is open or active currently and it’s making N5.5.3 explode right now.
I have an email out to once of the developers now to see what was changed in 5.5.3 and make them aware of it.
For now, leave that option OFF in BaseHead to avoid Nuendo going down while working.


Steve

p.s. If you want to grab the session folder quickly still you can tick in ON and OFF quickly without a problem.

My autosave was set to once every minute, that explains a lot.

Thanks for great support as always Steve

JP

Has anyone tried this with Reason 6.0? Not having any luck here. Just says I need to restart Reason.
Nuendo 5.5.3 64 bit
Reason 6 64 bit

I checked in on Windows 7 64-bit with Reason 6.0.2 and it works. Started Nuendo, then Reason, enabled the Mix channels via Rewire and loaded some stuff in Reason. No error message. When exactly does the “restart Reason” message appear?

Hi,
I start Nuendo, then start Reason. When I try to enable the rewire channels I get the error that says to restart Reason. Which I tried, and i get the same error when i try to enable the rewire channels.
I’m not sure what I’m doing wrong…

Is that Event-On-Top thing fixed?? I am talking about the fact that an underlapping event automatically will be on top of the following event when you move it with the mouse. This will mess with your editing when having overlapping takes (all the time in a real music scenario). It is not in the list, I wonder how someone can work in Nuendo without that fix?? Everyone is only editing voiceovers or what? I had high hopes for this fix to be included in the updated - mainly because of that I can not use latest Cubase and Nuendo versions.

Please tell me that this is fixed otherwise I will get mad!

Why not install it and see? You would save me the trouble :mrgreen:

1/2 joking and 1/2 serious I’m being. I downloaded it but fear installing because it may make me keep Nuendo.

YEA!

It is partially fixed.

If I have overlapping events and I move the lower one - it stays underneath. Even if it is a snippet from the same take (edited in an older version - Cubase 5)

If cut slices - for example 3 - and move the one in the middle - then it is on top on both sides. Makes this sence? ? Usually I would say that it needs to be on top on the beginning and below the following event in the end. Like scales.

Here are screenshots:

Starting Situation:
1.jpg
Moving the lower event - it stays below - GREAT! FINALY!
2.jpg
Now splitting for the slices:
3.jpg

Moving the slice in the middle - look at the right side of the selected event - it is on top now.
4.jpg

Steinberg - thanks for fixing it (partially) - but does that behavior (pic 4) make sence? I would say - no.

It would be great if this will be fixed as well. or is it just me who dislikes that behavior? It just makes no sence when doing those slip-editing things… Usually I want to keep the “hit” which is usually in the beginning of the snippet behind the split - so this needs to stay on top.

Hi Brandy

Not sure from your posts if you’re aware of the new ‘button’ located at the lower edge of the waveform display - the cursor turns to a hand - and that’s how you now (5.5.3) put the clip ‘on top’. There’s a little red V when the clip is selected, but nothing visible when it’s not selected. Clicking on the button is the same as using the new Comp tool.

Maybe you unknowingly clicked on that?

It would be cool if the Comp tool could be temporarily selected using a user-defined Pointer Tool modifier - I don’t think it can, unless I’m missing something… that way, I could select/cut/trim/copy/move/place on top, all without changing from the Select tool.

No, I have not clicked on something - I am just doing it like I do since the last 150 albums I made.

But I do not get the Comp-Tool stuff - in my case I have 20 tracks of drums, grouped - the new “delete overlaps” feature wich is selectable by clicking that red triangle just deletes the overlapps of the individual event. No need for this feature since we can do that since ages by “delete overlappes” from audiomenue.

What me bugs as well is - when working in lanes - that the comp tool or alt-click will split ALL events. ?? This makes no sence. I can fortunatelly avoid that by first selecting another event and then cut the not-selected one. Little bit nasty and one more step/click!

Lane editing is much better now. Mute means mute once again. I can see how the new options could be useful (just not for me yet). The only problem I am having is that when splitting a file with the split tool, all files in the track are split unless the file is de-selected. I really like the old behavior where only the file you held the tool over would be split. The option split everything would still there with the new tool and alt-x.

Dean

For me, clicking on the red V places the clip on top, as does the comp tool. It doesn’t delete overlaps.

Where is the red V?

Check this:

You mean this little triangle in the middle of the events? If I click there - then a popup menue comes up with some options where I can select events or delete overlaps. But it only applies for the one event - in my case I have 20 tracks of grouped events - 19 of them are not affected. So this only makes sence in single-track scenarios - which are usually quite rare, when not recording vocals or stuff. In 9 out of 10 situations you will have multitrack stuff.

No, recent foto - older project, created in C5 - so events are grouped themself, folder-group-stuff is currently not enabled.

Does the Basehead issue affect Nuendo 5.5.3 on Mac Lion 10.7.3 as well?

Just curious if I should stick with 5.5.2 for now until its resolved.

Thanks