5.5 and 5.1 64 bit CONSTANT crashing!

OK, i just wrapped up a huge mix and have some down time so i decided to join the world of 64 bit now that UAD is 64. I have been running WIn 7 64 bit OS for over a year now, but running N5.1 32 bit.

I have installed all the 64 bit upgrades on UAD, Slate and Nuendo. Now the trouble begins.

I can open one of the last mixes in 5.1/32 but the SAME mix in 5.1/64 or 5.5/64 all crash. It loads to a certain point and then i get the ‘cylon eye’ as i call it.

Both 5.1/64 and 5.5 will open flawlessly, its when i open mixes.
I have my RME set way out on latency too.

Anyone have ANY thoughts on this behavior?

See video below to see it happen.

http://www.youtube.com/watch?v=oQa6VJbuO0c&feature=youtu.be

ALSO…when it crashes it says it will create a log file…but it never ever does.
Sigh~

I’m seeing a lot of reports in beta whioch are suspected to be the cause of the 64bit UAD plugins.
I know both sides are looking into the problem as we speak.


Fredo

Fredo,
Thanks for the reply. So everone running 5.5 and UAD is having this problem?
D

Hi, sorry to hear you’re having big troubles !

Just for info here at the studio :
Win7 pro 64bit, N5.5.5 64bit, 2xUADQuad latest 64bit drivers, heavy mixing sessions, nearly everything working like a charm.

The PC is quite old, Abit (RIP :frowning: ) IP35pro Mobo, Intel Q6600, 8Gigs Corsair Dominator DDR2, Matrox M9140 LP graphics, it has never work as good as now. No overclocking. No win7 tweaks…

I switched to WIN7pro 64bit + N5.5.5 64bit before UAD released their 64bit drivers, VST Bridge did the job at the time even if the load on the CPU was way too heavy

I’m importing/loading sessions from as far as N2 and fingers crossed no major problems.

Best regards
Yannick

Denicio,

I don’t know if your issue is related to UAD64bit.
All I am saying is that I have seen bugreports, though all of them are issues with Nuendo6/Cubase7.
I can only suspect that the issue might be related.


Fredo

Well, so far I have been running UAD x64 since build 6.4 (now 6.5) and even when opening heavy mixes I am simply not getting any problems at all.

One of the main causes of trouble with the UAD x64 plugs is that a lot of users are still pointing their DAW at the 32-bit versions as well - this is a terrible idea, and it is imperative you are not scanning both 32 and 64-bit versions of the UAD plugs. Make certain your DAW is not scanning both of the following in 64-bit hosts:
C:\Program Files\Steinberg\VSTplugins
C:\Program Files (x86)\Steinberg\VSTplugins
Scanning both of these will inevitably cause trouble.

Neil, is there a way for me to UNSCAN? Or is there a way for me to tell N5.5 to ignore the 32 bit plug ins?
I thought that the new UAD update was 64 bit only?

Over the weekend i had time to burn so i opened the same BIG mix in N5.1/32 and removed plug ins, resaved and opened in N5.5/64. About an hour passed and many different combinations of effects i discovered what plug in is giving me grief. ALL of my UA stuff works perfectly, My SSD4 and Kontakt work perfectly my Slate VCC channel strips work fine (one for each and every channel) BUT my Slate VCC Mix Buss plug that i put on the MASTER insert (and only one of them) seems to be the one that crashes the project.
From EVERYTHING i can tell in the Plug In Preferences, all the plugs are 64 bit and pointing to the 64 bit versions.

Once i identified the Mix Buss VCC i tried it in other songs and the exact same crash happens.

So, now i know…but i dont know what to do. I Cant live without Slates VCC!

D

As info, i am running 5.5.0

Are there updates beyond this?

It seems the 32-bit/64-bit thing is not the cause then - this is good.
What is very odd is the VMB crashing - never seen that but will give it a go at getting a repro over the weekend…
I know what you mean about VCC too.

I had recently very similar (if not the same) issues with other Slate Plugins:

I tried to insert FX-G in the masterbus while having a 64 bit project set up already - with a lot of vsti and channels etc, about 4gb of ram.

I get the same error prompt like shown in Denicos video and/or Nuendo just crashes. In another bigger project I had the FX-G in use but I set it up in an early stage an maybe the ram never went that high.

I browsed the slate forum and there are a couple of other users complaining about the very same thing (regarding FX-G)… The official response from support was: “it is a mastering plugin, do not use it in the mix”. Bullshit!!

Mixing and mastering tends to melt together these days, I still have a seperate mastering stage involved and I always export the mixdowns with disabled master-slot limiting… But I can create better mixes and safe time in mastering when I have mastering processing in the monitor chain, this always safes mix-procession and I am able to keep levels/ballance even in a hot mastering scenario. Everything regarding this is up to taste and up to philosophy and worklflow, but I never read such an unprofessional statement regarding a bug/issue…

It just seems that the 64bit thing is not 100% final yet!

@ Denico: Is it possible for you to try the following - just to track the issue down:

Open a project with removed VCC dll - just to be able to open it - then remove vsti or other ram-hungry stuff to go down a little with the ram usage. Save… move VCC back again - open again - does this work??

But what I do not understand is, that it seems to me that you already have low RAM usage - because you are able to open in 32bit… mh…

Brandy

Sounds like UA has sorted your problem…
6.52 is released.
Man they are fast, they have released two fixes in less then a week or so.

http://www.uaudio.com/support/uad/versions.html