5.5 audio export issue: third-party ARP plugins - No sound


Trying to figure out if this new behavior is a 5.5 bug, by design, or some issue on my end.

Here’s the basic setup:
A project with 2 instrument tracks - one is a VSTi (issue occurs regardless of synth), and the other is third-party ARP plugin (issue appears regardless of plugin - tried ARPG8R, Numerology, Hypercyclic, and Kirnu).

  1. Input routing to VSTi synth is spec’d as MIDI out from ARP plugin.

  2. Add a couple of long midi notes to the ARP track.

  3. Activate ‘monitor’ button on VSTi track, and hit ‘play’

  4. Arpeggiated notes are heard as expected inside of Nuendo.

  5. Go to File>Export>Audio Mixdown and export. Resultant audio file is silent. The notes being triggered by the arpeggiator in the project are not included in the audio mixdown.

NOTE: However, in v4.3 and v5.1.1, exporting audio produces the desired (and expected) result - the arpeggiated VSTi notes were included in the final audio file - just as they were heard in the project. Again,this is not the case in 5.5.

additional notes: Tried realtime export - no luck. When using Arpache directly on VSTi (midi insert) the ARP information IS included in final audio filler.

Anyone having the same issue or can confirm?

Any help or insight appreciated!

  • DE

Using Nuendo 5.5.5 *(issue appears in earlier versions of 5.5 as well), OSX 10.6.7

Hi again,

I see a handful of views, but no responses. Anybody have any insight on this one? Is it in fact a bug?

Or maybe someone is willing to confirm so I can determine if this is just an issue on my end?


  • DE

Dang - crickets.

Anyone willing to confirm this is a legit bug on their end? May not be that major for some people’s compositional workflow, but certainly impacts mine.

Would definitely appreciate a second opinion or some insight from a fellow Nuendo 5.5 user.


  • DE

TTT - one last ditch bump.


I encountered the same issue with no sound when exporting audio using thirdparty arps.
I ran into the same problems as you did, playing it normally in nuendo it all sounds as it should, but audio export = nothing.
could be bug, could be thirdparty arps not working properly etc…
whatever the issue, its oddness…


Thanks for the reply and confirmation Michael - MUCH appreciated!

Definitely odd and frustrating, as it currently adds notable time & effort to exporting projects of this nature (since the arp tracks need to now be baked in real-time before exporting).

My next hope is that someone using the latest version of Cubase could confirm or counter this issue…perhaps I’ll post over there. If I find out anything I’ll post it back here.

Thanks again - Cheers!

  • DE

I have this issue, too, mostly when using 3rd party drum samples. Ughghgh.

I guess I’ll have to record the MIDI drums to tracks, and then try it.