5.5-best wishes for the future...

As the song says, breaking up is hard to do. The ways of love are mysterious.

Hi Yany -

Did you ever think of starting your song at bar 2 or 3 to see if the problem resolves itself?

Exactly mate … like the song says … do not look back and go on. :mrgreen:



And for others …!

No offense but, In my opinion…maybe in a few years … you will understand what we are talking about … :wink:

So now we have not only “mac biggots” but forum software gurus and now PT Elites.

excuse me I have not noticed your post … the other was not directed to you …

Perhaps you’re right … I’m not terrible in terms of programming … so …! :blush:

Yany since you are still here.

Did you look into RIFF/AIFF?

Broadcast wave files and 32 bit float can often be troublesome on windows.

So which system are you using?

Not get tired … the bug is known and recognized by Steinberg for several months … it will be resolved in the next maintenance update for users Nuendo…for Cubase?? The problems is not a 32-bit float, or something like that … it deeper (something with some interfaces drivers) …and i’m on mac…so thank you anyway :smiley:

Bug report?

http://forum.nuendo.com/phpbb2/viewtopic.php?p=184061#184061

Complete and Total FUD

Class! :smiley:

32 bit float files don’t play by default on windows.

RF64 does not work on windows.

Cheers

Completely different statement than the one you made before. And their are codecs available for both and are no trouble to use at all. Plus, in Cubase they are supported and no trouble.

No one in the bug thread said who was using what and yet almost all demand a fix.

Where is the “real” bug report?

They will complete the migration from VST5 and port the chord tracks to Cubase 6. 64-bit OSX and fix the mess with remote controllers.

dude …Instead of saying stupid things… you would not go elsewhere? … if we are there …? :unamused:

Are they public now?

Yany wrote:
I found a new Software a lot more good than you … and his name is … PT9! :laughing: :laughing: :laughing:



To all the guys who use cubase without problems …

I apologize for that stupid phrase … it’s because of the fucking end of year festivities … it makes me mad … so no rancors … I had fun anyway with this good old cubase… :wink:

Goodbye

Enjoy the PT “sound”.

For Mac

Enable multicore and optimizing for nehalem and westmere mac pros!

same project in 2 different mac pros and the old 3,1 mac pro performs better then 2009 mac pro nehalem!

Very nice! (tired from this frustrating situation)