5 midi tracks or more not working?

Hi all,

I’m having trouble recording with Midi. I’ve gone through the step by step guide to no avail. Whenever I record 4 midi tracks. They all playback fine. However, if I add any further tracks to my arrangement (i.e. 5+) I definitely receive an input but upon output those tracks remain silent.

I’m sure this has something to do with the fact that I only receive playback (output) directly from my Casio midi keyboard speakers as they are probably limited in processing ability. However, I get nothing from my computer speakers. My Edifer computer speakers (connected to Audio interface) receive no signal despite achieving playback for Audio tracks using the ASIO4ALL V2 as the VST audio system.

My specifications:

  • Alesis i02 express audio interface ( brand new )
  • Cubase le 5
  • Edifer Speakers with audio jack adapters placed in i02 interface
  • Windows 7 x64 bit
    -Casio CTK 541 keyboard

Help needed thanks!

MIDI IN/OUT jack; 5 part multi-timbral (ch. 1-4, drums ch. 10)

Lifted from the Casio web page, 5 part multi-timbral, that means it can only play 5 parts at the same time!
Probably 1 drum track and 4 other instruments.

Have you tried using a VSTi (look it up) in Cubase.

Or if you want to use the keyboard sounds, then record them from the keyboard to an Audio Track/s in Cubase.



Thankyou for answering such an unusual and intricate question, Split!

Yes, I have successfully been able to achieve playback with Halion One as a VSTi as well. Furthermore, the sound from this VSTi actually comes out of the computer speakers unlike the special effects (tones) from the Casio keyboard itself (which output from Casio keyboard speaker )


Thanks for the suggestion of ‘bouncing midi to audio’ etc. Audio Mixdown is the method I’m using to do what you said. However, I am getting a ‘flat line’ of no sound after ‘exporting’ my midi file and importing it back in. Did what the guide suggested.


I’ve enclosed a screenshot below of all my settings.


Thanks,

Fed
Cubase Audio Mixdown .jpg