6.0.1 updater will not run

Further to my earlier post, I’ve got the IT guys here to install 6.0.1, and it won’t work - the installer says “loading” with a progress bar, and then a window momentarily pops up and disappears; nothing else happens. He is running as admin (he’s the network admin, after all!), it’s on Windows 7 32-bit.

It’s not the file we’ve downloaded - I have run the same one on my laptop and successfully installed it, and Paul has re-downloaded it anyway (3 times) - same result every time.

Any suggestions?

I’m assuming he has the USB dongle plugged in when doing the update?

I couldn’t install the update on my laptop untill I plugged the dongle in!

Yeah, they’re inside the machines for theft reasons!

There is a quick flash of a window saying AMS runtime…

Clutching at straws now. Is the elicence software bang up to date?

That’s part of the updater, the first bit that won’t run…

I couldn’t run update either, here it crashed. I’m on XP 32, but I noticed someone having same problem on Win7. :astonished:

If it helps, I did this to make it work:
Renamed package to *.rar. Unpacked with winrar. Then execute each installer file one by one. If I recall properly, there were 3 files to run. It seems to work fine.

But I was a bit surprised, why a simple installer wouldn’t work. Is it so hard to make a working installer??? :unamused:

Big thanks for that, SonicState - I’d never have thought of doing that, so I’ll pass on the info to the IT team there (I’m only there 1 day a week) - I’ve extracted the files as you suggest so that should help a lot.

this happened to me when trying to updated versions of Cub5.

Turns out I had a nasty virus from Facebook which even after removing wouldn’t resolve the issue.

i reformatted my system from scratch and everything worked fine.

not sure if this is your issue but i faced the same problem and this was my resolution