6.0.3. - Grid Overlay

OK, this is an improvement over previous 6.0.x versions.

But … it’s not on par or even an improvement over ‘Transparent Events’ (IMHO) !

In fact it just opens another can of worms :

  • causing sluggishness on Mac ( zooming ) and PC ( scissors / stationary curser )
  • unlike T.E., it’s color dependent.
    I.E.: some part colors emphasize the grid lines, darker and blueish colors, hide them.
  • no way to switch it off by a key-shortcut, to clean up the display when not editing.

Would be good to know, if the sluggishness can be fixed, by code optimizing
or will we have to wait for next gen. hardware ???

And why is there no switch to enable/disable Transparent Events ??
Would this cause even more sluggishness ??

Jan

I would love a toggable button found on the toolbar as well, click and unclick to have the grid lines shown or hid depending on whether you are editing or not. That would be a fantastic addition and better than previous Cubase versions which were also always 100% on or off.

Steinberg, we need some help !

Either a performance improvement
or an On/Off toggle for the Grid Overlay.

Best to have both, though !
:sunglasses:

Jan

I vote for “both” too :wink:

Stationary cursor in MIDI Editor is now sluggish and very ‘shaky’…

Mauri.

I’ve posted another thread regarding this. I found a work-around - disabled the Grid Overlay feature (move it’s preference slider all the way to the left). Steinberg has acknowledged this bug and is working on it.

http://www.steinberg.net/forum/viewtopic.php?f=19&t=11337

It’d be very useful to be able to turn it on and off without going into prefs
It was possible in v5 (toggle transparent events) but is now not possible in v6.
Why do you keep removing functionality that worked perfectly well before? :open_mouth: :imp:

Just found that the grid overlay needs more contrast on selected ( i.e. mainly blck ) events.
Can’t see the grid, when the transparency setting is optimized for ‘unselected’ events …
:neutral_face:

If it weren’t for some nice new workflow enhancements and the nice new look,
I’d returned the C6 update, yesterday …
:confused:

Jan

yikes … I just noticed the stationary cursor when using the sisor tool … that’s anoying!! was it confirmed by an admin? I hope they fix this and the clic glich fast.

(slightly off topic, but I have to ask anyways :wink: )…
Why would one choose to use the scissors in Stationary Cursor mode? You’d be trying to cut a “moving target”! :wink:

Chicken, vic? bwa-pwa-pwa-pwa-pwa :mrgreen:

:laughing: I am capable of aiming badly, even when the window isn’t moving :stuck_out_tongue: .

:sunglasses:
No, I’ll explain … You’ll stop transport first ! :astonished:

While editing, it may occur, that you keep your mouse mode, even when You start / stop playback …

Also
this was the worst case I could find. The problem is always there, when using scissors.
I have a project, where the ‘cut cursor’ can’t follow faster mouse moves - in stop mode !
It’s like “hey mouse, wait a while, I’ll be there in a few secs”
:confused:

Jan

:slight_smile: Seriously,
I had no idea that anyone would be experiencing this problem while in Stop mode :open_mouth: (I’m not seeing that at all here)
Most of the reports seem to have been on Mac… I’m on Mac here myself… and it even seems to be intermittent here… in fact I hadn’t even noticed it until reading this topic (where I was able to confirm)… but it is o.k. again now (no idea what could be going on here)

Sorry, missed Your question :
Yes it is confirmed, in my ‘scissors’-thread :
https://www.steinberg.net/forum/viewtopic.php?f=19&t=11358&p=74946#p74946

Jan

As it seems it depends on a few things like zoom level, track count
and even on the number of visible events ( less events = more sluggishness )

And yes there seems to be something random as well … maybe the CP kicking in …

Jan