6.0.3. - Scissors sluggish

Hi,
here, the scissors Line is not able to follow the mouse cursor, anymore.

bye, Jan

I CAN’T confirm here. Scissors tool seems fine and quick to me.

Scissors tool works fine here also.

Switch to scissors and try playback with ‘Stationary Cursor’ enabled.
Try a longer project ( 15+ minutes )
Also depends on zoom level.

I also found the strength of the jerking, depends on the content on the screen.
As long as there are many events, everything is smoother.
When I scroll down, to where mainly group tracks and FX tracks reside,
it gets rough even without scissors tool.

Jan

I was just having the same problem. Scissor tool in a MIDI track lane with moderate zoom makes playback cursor sluggish. I never noticed that before. Probably need to investigate more, but the sluggishness is definitely there.

Same problem here, but also horizontal deep zooming in the project window is very slow especially when using very long tracks (one hour or more).

Try setting “Grid Overlay Intensity slider” (Preferences -> Event Display) to the left. This works for me.

I found this temporary solution here:
http://www.steinberg.net/forum/viewtopic.php?f=19&t=11337

Thanks “orchetect”.

Well … the Grid Overlay is the ‘replacement’ for Transparent Events, which is missing since v 6.0.0.
So, at least for serious audio editing, it has to be on.

What now …
:confused:

^

Ummm …
where’s Steinberg’s improved communication, when it’s needed ??
:confused:

The important info again with some additions :

The redraw issues are most prominent, if you

Hello,

confirmed (29242)

Sadly still in 6.0.4


Jan

On both systems?

:question:

I was asking if this issue is on Mac and Win…

I’m on Pc and the sisor tool is not sluggish anymore with 6.0.4

Well … moving the scissors mouse cursor, still halts the Project Page redraw,
when stationary cursor is active, project is in play mode and zoomed in.

Havn’t seen the sluggish cut line ( not able to follow fast mouse movements ), though.


Jan