6.0.4 update installer does not work - again!

Same problem as with 6.0.3.

When I launch the update I see ‘loading’ for a second then the installer quits.

Also never hear back from Steinberg before when I and others complained that the 6.0.3 installer does not work.

I’ll stay with 6.0.2 for the time…

It’s solved! See here: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/the-cubasecubase-artist-602-update-cannot-be-installed/kb_back/2020.html

It makes sense to me that when only a few people have an issue with the installer, and thousands do not, that the issue is with your setup. NOT Cubase. I myself have never had more than minor glitches with anything involving C6. Maybe I’m just lucky and should go play the lottery. :smiley:

I’ve updated 32 bit and 64 bit installations of Cubase 6 and elements 6 with no problems, I’m on Win 7 with UAC turned off.

I have Cubase installed on 3 computers.
The update on XP on my desktop ran fine aswell as on Vista on my Sony Vaio.
I does not run on my other XP laptop.
A couple weeks ago I helped a friend install AI5 on his laptop (without a problem) but when I wanted to update his version of AI5, the same thing happened (W7 64bit).

Just as last time, the issue got resolved by using 7-zip to unpack the installer and running the seperate installers individualy.
So basically it’s not the updates that crash, but the autorun.exe.

yes, it’s the Cubase_6.0.4_Update.exe that extracts the installers that just quits within 1 second of displaying a bar moving up saying ‘loading’. No error, no message. Just quits.

Quite a cheap shot to blame my setup from some of the users. There is nothing wrong with my setup if the program that extracts the installers from Steinberg crashed within the first second. I have W7 64-bit and Cubase 6.0.2 (32-bit) installed. Nothing out of the ordinary. Why do I get the blame and not Steinberg?
Obviously there is a fault that has been overlooked since 6.0.3 and I’m not the only one experiencing it.
How else do you explain that the 6.0.2 installer does not crash on my setupm only 6.0.3 and 6.0.4?

I’m not interested in experimenting with other software to de-zip a Steinberg .exe program that should just run when I click on it.


I’m not trying to take a stab at you at all. Just saying that the update installed perfectly on my machine listed below. I had W7 64-bit and Cubase 6.0.3 (32-bit) installed. I’m just trying to give suggestion to another possible cause of your problem by stating that it worked for me with one click. No offense meant. :smiley:

…and none taken, just saying that you can’t know and shouldn’t suggest that it’s the users fault when it truth it might not be, unless you have evidence of user error.

I might have been just one of a few unlucky ones to have found a piece of buggy code.

I have a standard W7 x64 installation, no Antivirus software except Microsoft Security Essential. A very clean machine. I really can’t see what I could do wrong from my side that the Steinberg installer crashes without an error message during the self-extracting process.

I never said user fault. Just possibly a setup issue or setting within your machine. I agree that is is strange that you do not get even the courtesy of an error message. As mentioned above, maybe check your User Account Control settings. Mine is all the way off as well.

If it weren’t the user’s fault, the forum would be full of people screaming it doesn’t work. :wink:

Did you try re-downloading it?

There are other people. It’s not just me. Did you not see Pixie’s post ? Again… you still haven’t told me what it is I could possibly do wrong if an installer quits within 1 second?

I re-downloaded many times. And why does 6.0.3 have the same problem?

Just pointing fingers without indication of any wrong doing on my side isn’t helpful. If an installer quits within 1 second of launching it there is not much any user can do wrong, right?

I only have W7 x64 with Microsoft Security Essential installed. So how can this be possibly my fault? If it is, which I don’t rule out, although I can’t see what, I’d like to hear a constructive suggestion and not just saying it’s user fault because you don’t seem to have a problem.

Logged in as admin and user account set to ‘never notify’, all the way down.

Are you running as Admin? Is UAC dis-abled?

UAC is set to ‘never notify’, that’s all I can find in W7. Yes, logged in as Admin.


How about dis-abling the firewall? You can run .exe’s in either the search menu of the Start menu or Command Prompt, also. Might be worth a shot.

You are correct that pointing fingers too quickly is not helpful, but remember it goes both ways. You owe it to Steinberg to make sure it is not your problem before blaming the software developer.
The update installed perfectly for me. Most likely there is some reason your system is blocking it.
You said it did it on 6.0.3 as well. What did you do to remedy the problem that time?

I agree, but I’m quite knowledgeable with computer going back to using Steinberg software already in 1986! :slight_smile:

I really tried everything I can to make sure it’s not a mistake on my side before posting on the net.

In answer to your question what I did with 6.0.3… Nothing. Could not be solved.
The only way to overcome this was, as Pixie said,to manually de-zip the .exe with 7-zip and run the individual installer manually. I tried this and it worked, but discovered 6.0.3 was so unstable I could not use it in a professional environment.

This time I don’t want to use 7-zip to install the update. Makes me feel uneasy. There is no reason the auto-extractor from Steinberg shouldn’t do this for me. It needs to be fixed. I’m happy to help.

I noticed when I updated from 6.0.2, to 6.0.4, that the updater first updates the eLicenser software. I don’t know how the updater accomplishes that, but if there is a problem with your version of the eLicenser software installed on your computer…maybe the updater isn’t seeing what it wants to, and then just shuts down! I have no empirical evidence to support this idea… just some other possible variables for you to check!

By the way, the 6.0.4 updater worked flawlessly, as far as I can tell on my laptop (see sig).


have the latest version of eLicencer installed…

turned off Firewall, switched off ‘realtime protection’ in MS security essentials. nothing helps. the installer just quits…

contacted Steinberg support and hope they will be able to help…

Could it be that something in the e-Licenser software could be in use and the e-Licenser update could not access? Try taking the dongle out or check the Task Manager to see if any e-Licenser processes are running.
I think one of them is called SYNSOPOS or such and has been known to continue running after exit.
This is just a guess really, so take it with a grain of salt.

I think you are on the wrong track. Because when I expand/dezip the file manually, like Pixie said earlier, all the installers work. The self-extracting.exe seems to crash when expanding the files. I don’t think that at that point it checks for anything. Maybe I’m wrong.

eLicencer is not in use. I even restarted the machine to make sure. I closed VE-Pro, which is the only software running eLicencer and accessing the VST folder.

I checked the Task Manager and to be honest I don’t see anything that would cause a problem…

thanks for the help

Well, I am glad you were able to get it to work.