6.5 64bit audio/advanced/close gaps/time stretch

Cubase 6.5 64bit win 7

Problem: menu button
( audio/advanced/close gaps/time stretch ) silences the audio in the clips after stretching them, which appears to be the correct length, but the audio is lost. If I process multiple channels, it distorts the clip in the first track and silences all the other clips in other tracks. Not exactly what I’m hoping for.

Anyone else use this and am I right or just doing something wrong?

bumping, cause I use this all the time… still can’t figure out if I’m just doing something wrong now.

no problems here.
Try to trash Cubase preferences.

Thanks for checking! I’ll try the prefs trick.