6.5 fails to install because of OSX Yosemite

Hi,

I just bought the 6.5 upgrade but when i try to install i get “wrong OS version, cannot install”

last week i upgraded to Yosemite too, is that the problem, and can i fix this?

Aloha g,

Sounds like version 6.5 is not compatible with Mac OSX 10.10.0.

I do know that version 7.5 (and perhaps more products) is still being tested by Steiny and they recommend
to NOT install Yosemite at this point.

http://www.steinberg.net/forums/viewtopic.php?f=34&t=67855

From that statement one could imagine that version 6.5 would be looked at after the 7.5 tests; if at all.

But all is not lost.
There are ways to ‘roll back’ to Mac OSX 10.9.5 (Mavericks)
check here:
http://www.macworld.com/article/2458050/how-to-revert-to-mavericks-from-the-yosemite-public-beta.html

Good Luck!
{’-’}

I had to go back to Mavericks, it was crashing WAY too much, I still find Nuendo 6 (in 32 bit mode) more stable than 6.5.
My 6.5 won’t stay open for any old songs (I know there are plugin incompatibilities on 6.5)

Yosemite came out a bit too quick for my liking (or a bit slow for Steny!)

thanks guys for your replies, and how did you go back to Mavericks?

Time Machine backup - it’s a bit painful, make sure you backup your important files on your system drive on another drive first.

http://osxdaily.com/2014/10/22/downgrade-os-x-yosemite-to-mavericks/

You’ll have to re authorise a lot of your software and plugins, but I couldn’t continue with Yosemite - way way too many crashes. It was slowing me right down

same problem here, but the thing, that i dont have all the registration option anymore… i dont have all the activation codes etc, due to a calamity… so thats no option too then :frowning:

Aloha S,

Did you finally get that ‘phasing’ prob fixed?
http://www.steinberg.net/forums/viewtopic.php?f=194&t=68306

And if so, how? (if you don’t mind) :slight_smile: :slight_smile: :slight_smile:

TIA (thanks in advanced)
{’-’}

Not yet!

Trying lots of stuff - nothing working yet. It’s really frustrating, I’ve never had this problem before!

Is this only happening with older works?

Have you tried a ‘new’ project to see if the prob persists there as well?
{’-’}

When I say old. I mean a couple of days!

Dear forum-members,

we are currently still working on providing full product compatibilty with OSX Yosemite.
We will have more information in detail very soon.

Thanks,
Timo

I have just installed CUBASE 7 on my iMac with Yosemite but I can’t find it after it sucsessfully installed…?

Aloha j,

Did you have a look in the 'Applications Folder?

If it is not there, then your installation was not successful and you may have to try to re-install.


Also there is an ‘official letter’ from back in July about installation of Cubase under Yosemite.
You may need additional software from Steiny.

Check here:
http://www.steinberg.net/en/newsandevents/news/newsdetail/article/official-letter-on-yosemite-update-2837.html

Good Luck!
{’-’}

No its not in the folder: 'Applications Folder, I´v had a successful install, and I have search everywhere, but will it came as an application file and what is the full name of the start file of CUBASE 7…?

Normally most Mac installation software puts all applications (including Cubase) in the ‘Applications Folder’.

However you can ‘override’ this procedure and put your app somewhere else at certain points
the during the installation. This might have been what accidentally happened to you.
So now you can’t find it.

A couple of approaches:

1-Re-install Cubase and this time when the installer does ask you for the location,
make sure it is pointed at the ‘Applications Folder’.

2-Use ‘Spotlight’ to search your entire hard drive for Cubase. It works best if your drive has been recently ‘indexed’.

Here is what mine looks like in the Applications Folder: [ Cubase 7.5 ] Use Spotlight to search for that term.

If your installation was successful but Cubase is hiding somewhere, Spotlight will find it.

Good luck!
{’-’}

OK…thanks for the help guys…but I"m going crazy here… I had An 27" iMac 2013, sold it and buy the 27" iMac 5K…Ok( I know, stupid…But, but…) on the first iMac I had MAVERICK, and everything went well…and I upgraded this iMac to YOSEMITE, and the CUBASE 7 still working fine…??
I have tried too reinstalled CUBASE 7 Withe help from the install-file from STEINBERG, and everything is OK…successful installation, but when its finished I can’t see anything from it…I see on the Hard-Drive that its installed some where because there missing/used 4- 5 GB, so its installed some where…I tried “SPOTLIGHT” and search with; “APP”, “CUBASE 7”, “STEINBERG”…but I can’t find the APP-file for my CUBASE 7…Im going crazy, how long shall STEINBERG industries wait… !!! THIS IS VERY…"""##%%$&&/FF::&&CC
I"M SORRY, BUT IM SO FRUSTRATED…
so please help me buddies…:wink:
jarleiceman the man from the North

This is a real bummer because your new iMac comes with Yosemite installed and so far Steiny is having probs with Yosemite.
(I have two of um’ sitting here waiting for Steiny)

Two approaches at this point; and neither very satisfying.

1- Try to re-install Mavericks on your new iMac
Use the app store and check under ‘purchases’. Since you already owned it, they might let you re-download it.

2-Like me just wait for Steiny to fix the current OSX 10.10.0 (Yosemite) probs.

Good Luck!
{’-’}

I have just installed Halion Sonic 2 and halon sonic 4 + updates, on my iMac with Yosemite (with the help-program from STEINBERG), and it works 100 %…but the FU##&%§S CUBASE 7… I can Install fine (with the help-program) but after a successful install…I CANT FIND IT ANYWHERE on my Mac ??? soooo
Where can I find a version of MAVERICK, so I can install that and then CUBASE 7, and then upgrade to YOSEMITE…
I ´m beginning to loose control…how hard can this be for STEINBERG ???

Can somebody tell me if there is something new about CUBASE 7 and Yosemite…I`m going crazy here !!!..:slight_smile:
jarleiceman

Aloha j.

Nothing new with C7/7.5. But Yosemite is new and…

1-most of Stein’y products are not yet ‘officially compatible’ when using Yosemite as an OS.

2-they are working on it.

3-watch this space for new info:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/steinberg-product-compatibility-info-regarding-mac-os-x-1010-yosemite.html

Good Luck!
{’-’}