6.5 screws up note expression , back to 6.05

Hi all,

Yesterday I installed 6.5 although there are no improvements in the note expression or notation field, I wanted to try the new great synths. Unfortunately, a song I was working on since 6.05 screws up badly with HSO. I use note expression a lot in this file for piano (The Grand 3) and a cello (HSO Vlc solo combi XSwitch KS). There is no sound coming out of HSO unless I remove all the note expression dynamics from pppp to ffff. This I did and then HSO worked again.
This morning however the same song I saved last night while it was working gave the same problem, no sound coming out of HSO although all the dynamics were gone. When I changed to another cello sound it worked again but this one reacts differently to all the velocity and all other note expression indications. Now I am back to 6.05 and used a version from before I converted to 6.5 and it works like before.
Steinberg, please look into this because I paid for the upgrade and would like to use the new synths. Can I have a dual install, 6.05 and 6.5 next to each other? In the 6.5 msi it only allows an upgrade.
I have Cubase 64 Win7 with 8GB memory.


This may not help but I have had the same problem and found the volume was set to 0 at the modulation wheel. Adjusting the mod wheel rectified the problem for me. Good luck.

Thanks Trevor for your input. I don’t dare to install 6.5 at the moment to try our your suggestion. I want to finish this composition first before treading on new grounds again. If your suggestion is not the solution then I have to de-install and re install Cubase all over again and this stops the flow I am in.

Anybody else has a suggestion as to what might cause this behaviour of Cubase 6.5?

Hello Rudie,

We will have a look at the problem, thanks for pointing it out!

Same problem here, the suggested change of the 0 value for the controller cannot be fixed here,
hope you find a solution,


I can confirm this behavior, using dynamic mapping symbols, e.g pp etc. and have some additional info:
As an example I have a track starting with a pp mark at 0.00.000 - if I start from this point no note information is transmitted to Vienna Ensemble, but I can see that controller data being transmitted as well as expression map entries. If I start the sequencer at 0.00.001, just after the pp mark, then there is no problem
But moving the pp mark to say 0.00.001 or further does not help, you still have to start the sequencer after the dynamic mapping event to get the note transmitted.

I really hope you can fix this soon - all my old projects are in trouble this way, and I have unfortunately already saved some new projects in 6.5 format, so I don’t want to go back to 6.05.

btw: Would it not be nice to have a feature to export projects in older formats?
Would help in collaboration projects where not everybody has the same version

Ah I have exactly the same issue…


Hi all,
Sorry, this one slipped thru. We are going to release a fix next week.

Have a nice weekend,

Hi Helge,

Thanks for the quick response of Steinberg. I am looking forward to using 6.5 and try out the amazing new synths.
Thank all the people at Steinberg for me for the hard work they have done.

You work 7 days a week?? I had not expected a reply on a Sunday afternoon :smiley:


wow, thanks Helge I’m very impressed with the communication here I wasn’t expecting this either especially on a Sunday.

I’m really impressed at the new Steinberg communication with the users, I know in the past this was an area that wasn’t a strong point but it’ really great to see the changes that have taken place over the last few years.

thanks again


Hi all,

Just to let you know: the patch is on the website http://www.steinberg.net/en/support/downloads/downloads_cubase_65.html
i tried it and all the note expression is working again.

Thanks again Steinberg!


You know I’ve still been torn between using Logic and Cubase on a regular basis lately but this type of response from a developer is a HUGE plus in my book. The biggest thing I miss is CPU efficiency of Logic. I know I can just freeze tracks but that can be a PITA having to do all the time. ASIO spikes do see to stem from HDD seek with sample libraries.

Sorry I’m starting to hijack the thread. :blush:


Installed the patch:
Now the notes do give midi note on/off to the VST (VSL) when a dynamics mapping symbol has occurred, but
there is no velocity response

All projects with dynamic mapping events play, but the dynamics is missing


And the same to you, Helge. All stress and hard work is much appreciated (at least by little old me)!

I already had this behaviour with 6.05. Is there something I am missing. All the velocity changing are not read when I use Note expression.


I had to change from Logic to Cubase, being a PC user and Apple dropped the PC version the moment it bought Logic. I regretted for a long time and I actually did not compose anything because of the switch but now I am a happy Cubase user. Like you I notice that I can now play many more samples and audio instruments than with Logic. The computer hardly gives a hick when I have a lot of audio going on.
The lay-out of Cubase could improve so the features are easier to spot but it is after a while great software to use.

I hope Cubase will further develop note expression so more people who now use Finale will switch because in Cubase there is more to tweak and the sounds are just great for a moderate price.

off topic i know, I am sorry


Installed the patch:
Now the notes do give midi note on/off to the VST (VSL) when a dynamics mapping symbol has occurred, but
there is no velocity response

It’s working now here !!
All dynamics are seen by the VST (VSL), and heard.
(A midimonitor insert however does not show the value send to the VST as it used to do)
It started working after having had to start the PC two times (for other reasons).