64-bit

Hi,

Am I supposed to have these 32 bit cubase-related applications running with the 64-bit version of Cubase 7.5 ?

What aren’t these applications 64-bit?
Cubase64.jpg