64bit takes more processing?

This might be obvious but I recently loaded a session I made in 32bit cubase on the 64bit version of cubase and it could barely play it. When loading on 32bit not even a hiccup? Is this normal?

I’m on a Win 7 64bit machine.

Are your plugins all 64bit? If not, that may be the cause for the 32bit plugs are being wrapped.

“64bit takes more processing?”


Not unless you’re using the new-found memory access increase, that it enjoys, to load, say, a larger sample library with more notes of polyphony being played, etc.

It has to be a multi-core assignment issue.

E.g., A stray 32-bit plugin is getting put inside a 64-bit wrapper. This extra wrapper process is then getting assigned to a physical core that other plugins used to have to themselves.

Other possibilities:

  • It’s a bug in the 64-bit version of some plugin.

  • It’s a bug in the 32-bit version of some plugin when being wrapped in 64-bit, but that doesn’t happen without the wrapper.

  • It’s a multi-processor setting in a plugin that is set differently or behaves differently under 64-bit. Try turning off (or on) multi-processor support inside a plugin that has such features (e.g., Kontakt, Diva, Lush-101).

  • The project was already close to maxing in 32-bit and switching to 64-bt has changed how Cubase assigns what thing to what core in an unfortunate way. See if you can narrow it down to a specific plugin or instance.

  • If ASIO Guard was enabled before, make sure it is now. It may be that plugins that were “ASIO Guard enabled” in 32-bit, are not (for some reason) in 64-bit. If so, they may need to be “enabled” in the VST Plugins window.

It’s not 64-bit, itself. The problem should go away once it’s discovered and fixed (tautological, as that statement is :slight_smile: ).

There are Windows utilities that will show you what processes have been spawned under Cubase (or along side it) to help find the issue.