7.0.3 Edit Problems

I’ve been forced to roll back to ver 7.0.2 – When I installed 7.0.3 editorial in the project window introduced some lag issues – It mainly showed up when using the alt key to engage the scissor tool – When engaging, the play line lags far behind the mouse movements making it frustrating to edit – I did try reinstalling software and trashing my application data folder before trying a second time and had the same issue – I have 3 other workstations - I will try on one of those and see if this issue is isolated to one particular PC – But I’m curious if anybody else has experienced this issue -

thank you

I tried 7.0.3 on a completely different computer (PC) and have been greeted by the same problem –

I can’t believe people aren’t noticing this issue – Maybe it’s the way I edit or something in my configuration that is causing this issue to be amplified – Regardless it’s something I can’t deal with – a no go – too much of an annoyance when cutting – Hopefully this is not one of those things that has gotten changed and only bothers a handful of people - never to be the way it previously was.

It would be great to get confirmation of this anomaly – Does anybody notice this :question:

I do notice that in 7.0.2 the scissor tool when selected (in the toolbar #2) behaves in the manner I describe as annoying – I pretty much stay with the Object Selection tool when editing - and use the ALT modifier to get the the scissor function to work – I notice that the Scissor tool icon is actually different when using it with the ALT/Object tool vs selecting Scissor tool from the tool bar – I guess what I’m noticing in 7.0.3 is that the scissor tool is behaving more like it does when you select it from the tool bar – which in my opinion is bad — In 7.0.2 engaging the scissor tool using Object tool/ALT is rock solid --locked to the pointer –

Does anybody notice this :question:

No problems here. All run smooth with ALT key and scissor tool …(on NVIDIA graphic card and 7.0.30)

I have been having issues,too with very sluggish behavior when editing, which I have never had before. I didn’t think to roll back to the earlier Nuendo version. I have tried trashing prefs, rolling back my nvidia drivers. I won’t have the chance to “test drive” with all these changes until Monday. Good luck solving your issues.

Following up. Trashing prefs and changing nvidia drivers has not helped. Also tried different asio guard settings. Multi-processing on and off. All editing tasks are still delayed, from selecting to editing, etc. I have become so used to Nuendo being stable.This is the first time I’m going to have to roll back to a previous version to regain stability.

Update: Rolling back to the initial Nuendo 7 release seems to have solved my issues. I’ll know more tomorrow when I’m back in session, but it seems quite responsive after the rollback.
BTW, I notice I no longer have my specs in my sig. I’m on PC win64

Not experiencing this issue in either Nuendo 7.0.30 on Win 64, or Cubase 8.0.30 Pro on Win 10/64

This has been reported in the Cubase forum as well (affecting version C8.0.30).
It’s in the “Collected Issues”, confirmed by Steinberg:
“[BON-13898] GUI and cursor stutter with pen and scissor tool”:
http://www.steinberg.net/forums/viewtopic.php?f=231&t=86480

Okay, after following the link above and clearing the cobwebs from my head this morning, yes, this is happening here also while editing on the fly with moving or stationary cursors. Very noticeable at higher resolutions. I get a lag and some erratic movement, not extreme, but would be very annoying if I did a lot of on-the-fly editing.

Also just noticed in Cubase 8.0.30 on Windows 10 that adjusting any MIDI track volume (Either from the Inspector or the Mixer, and with a mouse or controller) containing MIDI events will cause the same erratic cursor behaviour. Audio tracks and empty MIDI tracks do not cause this. Cannot duplicate this additional issue yet in Nuendo 7.0.30 on Win 7.

Update
Definitely cannot reproduce the erratic cursor behaviour when adjusting volume on MIDI tracks in Nuendo 7.0.30 on Win 7/64

UPDATE: Possible solution - cut your internet connection.

I continued to have sluggish GUI behavior, tools taking a long time to switch, playback spotty, delays in selecting/editing. Basically making editing a nightmare. I had trashed preferences, rolled back to 7.02, then 6.5. I have 2 NVIDIA GTX460s and tried various drivers. No help.
This morning, totally frustrated, I cut off my connection to the internet (PC disabled network adaptor via device manager) and no more delays! Weird. Anyone know why this might be?

As an experiment, I disabled hub, and reconnected to the internet - that wasn’t it - the sluggish behavior resumed.
So if I want speedy editing, it’s no internet connector for me while working.
The only issue with that is I do use Cubase IC Pro for tracking, so I’ll have to reconnect to use it, unless anyone knows an alternative.

UPDATE #2 - Quit Cubase IC Pro before editing.
All GUI sluggishness disappears as long as I quit Cubase IC Pro on the iPad before editing. So I can stay connected to the internet after all.