7.0.6 Mixer GUI issues...

Hi All,

no matter what I do, my master outs 1/2 always truncate so I’m missing half the strip. Open/close the mixer has no effect, or recalling Workspace. I have started with clean prefs, etc. Small issue, but seriously when will Steinberg get this right???

This does not appear on my MBP.

But I found out that it makes a difference from which side you change the width of the mix console.

The behaviour of changing the width from the left is different from doing this from the right.

I believe the GUI issues are related to having 2 screens and/or using full screen mode for the mixer. I have no issues on my MBP.

I’m running into more and more mixer GUI issues; more than I have on previous versions. I just don’t have the energy for this any more!!!


Same problem here …

Same problem for me. I’m on a single screen computer.

Yeah I’m running into such things as well. While Cubase remains my main DAW, when these kinds of things arise I just set Cubase aside and take time to continue learning Reaper and Logic ProX. SB will eventually get it right, but I must say, the graphical issues on a two-screen setup along with focus problems have really put me off.

It’s been a while since C7 first arrived so maybe a fix is just around the corner…

-Rich

Please change your thread title, so people can more readily understand the content of the topic.

I have had this happen once in a while, but usually the stereo out is completely hidden.
I can get it back by hitting my key command for the current mixer configuration again.
I use one monitor and never have the mixer maximized.

All working well here on W7 64bit and even OSX 10.6.8 (SL)

7.06 seems the best release so far.

I had this problem with version 7.02-7.03. I’ll copy and paste what I wrote in another thread:


Are you starting a new project or opening an old one?

An update for those interested:

I opened an old project and my problem returned (the last channel was partly hidden in the mixconsole). It seems some of the console settings are stored in the .cpr file and the will overwrite whatever is in the preferences folder (just a guess). Here is how I fixed it for my old project:

  • Make a backup of “c:\Users\tanant\AppData\Roaming\Steinberg\Cubase 7_64”
  • Delete the folder and make sure no other preference folders are located under “c:\Users\tanant\AppData\Roaming\Steinberg”, including folders you have renamed, because Cubase will find them and import them.
  • Start Cubase
  • Exit Cubase
  • Set the files “frame.xml” and “Window Layouts.xml” to read-only.
  • Start Cubase and load your old file. The mixconsole should be ok at this stage.
  • Save your project (perhaps with a new name if you’re paranoid)
  • Exit Cubase and copy your old preferences back to “c:\Users\tanant\AppData\Roaming\Steinberg\Cubase 7_64”
  • Delete “frame.xml” and “Window Layouts.xml” just to be sure.
  • Open Cubase and open your old file. It should now display the last channel correctly.

Fingers crossed.

Not sure if it will work this time around because I haven’t had the problem, but it’s worth a shot.

Dual monitors on a Mac Pro here (10.8.4). Tried to repro your issue but no problem with my master channel.

Your sig says you run an “i7” Mac Pro. Could be a hackintosh-related issue?