7.2.1.: Batch Processing Crash

Hey there,

my WL keeps crashing while doing a batch process.

The rendering process works fine until the first file is finished (@100%)
Only then WL crashes. PG?

Thanx,
Stanley

Try to disable some of the plugins to narrow the problem down.

Did that already. As long as I run only one task everything works.
More tasks leads to crashes.

even without plugins?

The crashes don`t occur when rendering directly from Audio-Editor with the same chain.

I added the Plugs one-by-one doing only one file in batch-processing. Works. The complete chain.
Adding more file and more tasks leads to crashes.

I checked the UAD Panel - the Fairchild was running on UAD-1 card. Changed that to UAD2.
It worked for a couple of files during batch. Then WL crashed again.

At the moment there is only one Plug-In (LA-2A) running on UAD1. Changing that.
Still crashing.

P.S.: Completely without Plugs it works.

Did you try using a single core, in the batch processor options?

Tried Batch with only one task…to no avail.

Do I understand this solely happens with UAD plugins?

Unfortunatly NOT.

I just wanted to finalize my new Audiobookproduction.
In this Chain there was no UAD PlugIn used.

Large Image here
https://dl.dropbox.com/u/31625788/Batch_Crash_noUAD_WL7-large.jpg

As soon as the first batch process hits 100% Wavelab freezes. :open_mouth:

The files are 24-Bit Wav and pretty large 30 min-to 1 hour.
Can`t really see any naming issues.
Naming Syntax: “Kapitel[Space]Number.wav”

I dont really know where the problem origins. I guess Ill have to do this one-by-one which is VERY time consuming and frustrating.

UPDATE 1:
Tested batch processing with 1 Task - 1 File (24Bit/Wav)
Kapitel 18 (75 MB) ==> Worked
Kapitel 1 (227MB) ==> Crashed

Maybe there`s a correlation with the file-size ?!

UPDATE 2:
There don`t seem to be a correlation.
Just tested it with a very short file ==> Crash

UPDATE 3:Found a Workaround: :smiley:

If I start rendering from Audioeditor it works just fine.
I can even process 3 files at once without experiencing a crash.

There seems to be a hitch in the Batch-Processing Module. :exclamation:

On the picture, you set the batch to use all cores. You should try with a single core.
When using multiple core, several plugins run in concurrency. This is a good option only if the plugins are 100% reliable.

UPDATE 1:
Tested batch processing with 1 Task - 1 File (24Bit/Wav)

As wrote in my above post I tried it also with only one task.
Same result - Crash.

The strange thing is:
If I run processing from Audioeditor it works - with the same Plugin Chain - processing up to 4 files at once.

I have the same problem here. I urgently need to batch process a large number of files (cues for a film) and Batch Processor crashes every single time. I don’t use any UAD plugins and if I process the files individually it works. Is there any workaround for that?
Crash happens when first file finishes processing as well. Wavelab 64bit.

Thank you

Try this option:
2013-03-06_05-34-03.png

PG, tried that - it didn`t work.

What`s really odd is it happens A LOT to me with a whole array of different PlugIns.
This Bug is a real time-waister !!

Please get that fixed.
Thx.

Also the same problem here, the crashes are random with rendering or batch, sometimes it works and sometimes with the same file and settings (plugins) it doesn’t, the crash happens around 99% - 100% of the process…

:question:

mac pro 2.1 - 8x 3ghz - snow leopard 10.6.8 - 10gb ram - ati 5770 - uad2 solo - ssl duende - MR816csx - dell 30"